eyetv hybrid ps3

gnatto

macrumors newbie
Original poster
Jun 8, 2012
1
0
Hi I am trying to connect my ps3 to my imac via the eyetv hybrid, I have done this a couple of years ago with an xbox and it worked fine however this time I dont seem to be able to get it to work.

All I get is no signal.

I use the breakout cable from the eyetv hybrid to connect to the Yellow Red and White cables coming out of the back of the playstation then I switch eyetv to composite video input with the playstation on but all I get is No Signal.

Is there something I have forgotten to do or does it have to be done in a specific order? Do I have to have the Svideo cable plugged in somewhere to?

Any help would be appreciated.
 

thisperson

macrumors newbie
May 30, 2012
8
0
Leeds, UK
Hi I am trying to connect my ps3 to my imac via the eyetv hybrid, I have done this a couple of years ago with an xbox and it worked fine however this time I dont seem to be able to get it to work.

All I get is no signal.

I use the breakout cable from the eyetv hybrid to connect to the Yellow Red and White cables coming out of the back of the playstation then I switch eyetv to composite video input with the playstation on but all I get is No Signal.

Is there something I have forgotten to do or does it have to be done in a specific order? Do I have to have the Svideo cable plugged in somewhere to?

Any help would be appreciated.
Hold the power button down on the ps3 and see if the eyetv will allow a lower resolution, not a lot of them can accept a 1080p signal, and if that is what your inputting...
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.