EyeTV stops video on MBA after few minutes!

Discussion in 'Mac Basics and Help' started by macaztek, Oct 31, 2009.

  1. macaztek macrumors newbie

    Joined:
    Oct 31, 2009
    #1
    First I want to apologize for my English, is not so good :-(
    I just change a old MBA 1.6 GHz (OSX 10.6.1) for MBA 2.13 GHz (also OSX 10.6.1) and haven problem with EyeTV (3.2.1 version) via Pinacle Hibrid Stick 330e. Soft start excellent - I can see video for few minutes (3,4-5) and than video stops - audio is going (but only for next 2-3 minutes). To see something I have to restart soft or unplug an plug stick to USB port (I do not use HUB, I only use extension of USB cable - MBA have not so much space to plug directly Pinacle Stick). I have to say that on old MBA everything works fine, same OSX version, same USB extension cable, etc.). I try to see if soft and stick works on another computer - I use MacBook Black version (last black configuration) and results: no problems. Video do not stops! I try to find solution on macs forums but I did not find anybody who have this problem. Please for help and advises.
    All Best from Poland
    MacAztek
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    are you sure that you havent run out of hard drive space?? it creates a "buffer" of all the video, if that runs out then maybe it stops working?

    goodluck with it
     
  3. macaztek thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #3
    22 GB HDD Free :)
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    sorry for the late reply, had to work!

    what is your CPU/RAM usage like when it freezes up?
     
  5. TheSecondRandom macrumors newbie

    Joined:
    Jun 16, 2010
    #5

Share This Page