eyetv + wii on imac

Discussion in 'iMac' started by kenshinxue, Jun 29, 2008.

  1. kenshinxue macrumors newbie

    Joined:
    Jun 19, 2008
    Location:
    Boston, MA
    #1
    Hi guys,

    I used eyetv hybrid to play wii on my imac 24". I found the picture is ok, and there is no lag when playing wii sports,

    But the only thing that is a little annoying that sometime there is some little noise when playing the game. It is not a huge disturbing sound but is noticeable.

    I am not sure whether there is anything wrong with the imac speaker (I have not such kind of problem in other applications), or it is something to do with wii, or elgato eyetv hybrid.

    Can anyone let me know the reason of the noise? Thanks so much.
     
  2. kenshinxue thread starter macrumors newbie

    Joined:
    Jun 19, 2008
    Location:
    Boston, MA
    #2
    anybody can answer this question?

    Thanks a lot!
     
  3. Jon.Stewart87 macrumors regular

    Joined:
    May 18, 2008
    Location:
    United States of America
    #3
    i've found its nothing to worry about - its just a foreign thing for your imac and might make some noise - if its not bothersome - dont worry.
     
  4. Darkroom Guest

    Darkroom

    Joined:
    Dec 15, 2006
    Location:
    Montréal, Canada
    #4
    i don't have any sound problems at all with my wii + eyetv +24" iMac... the only think i can think of is that maybe there is a loose connection of the composite wires (red, yellow, white) between your wii and the eyetv breakout cable.
     

Share This Page