iPhone F.lux and appcake worked then stoped

Discussion in 'Jailbreaks and iOS Hacks' started by Globug, Jan 2, 2014.

  1. Globug, Jan 2, 2014
    Last edited: Jan 2, 2014

    Globug macrumors 6502

    Globug

    Joined:
    Mar 16, 2012
    Location:
    Brisbane Australia
    #1
    i have installed f.lux and appcake and they worked for a few min, i was able to use F.lux last night and now they have both been whited out and keep crashing anytime i try to run them.

    Any solutions?

    Now its been deleted from my phone. :(
     
  2. ElZeus macrumors regular

    Joined:
    May 26, 2008
    #2
    They caught you pirating apps and deleted your jailbreak. :cool:

    Try a hard reset.
     
  3. T5BRICK macrumors G3

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #3
    I'm not sure what else you've got installed, but I've been jailbroken and running F.lux for over a week and everything works just fine.
     
  4. 3bs, Jan 2, 2014
    Last edited by a moderator: Jan 2, 2014

    3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #4
    OP we're going to need more details of what's going on. What do you mean whited out? Is Cydia still there? Do you have anything else installed and does that work?
     
  5. Globug thread starter macrumors 6502

    Globug

    Joined:
    Mar 16, 2012
    Location:
    Brisbane Australia
    #5
    it then came back. I have no idea what happened.

    What i did was click on appcake and reinstalled it and f.lux came back as well. Super weird.

    Don't pirate apps.. i try them out then buy them. :eek:
     
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  7. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #7

    This happened to me a couple of times yesterday.

    (I jailbreaked my 5s 1/1/2014. No pirated apps.)
     

Share This Page