F1-F12 keys messed up

Discussion in 'iMac' started by indianapples, Jan 22, 2012.

  1. indianapples macrumors newbie

    Joined:
    Jan 22, 2012
    #1
    I have the wireless keyboard (without the numeric keypad) for my iMac. It is not the original keyboard that came with my computer because I spilled a drink on the other one, unfortunately. Anyways, the F1-F12 function keys worked perfectly fine with my old keyboard, but when I synced up this one the keys either do nothing or something they aren't supposed to. I have done all of this:

    - System Preferences > Keyboard & Mouse > Keyboard > Use all F1, F2, etc. keys as standard function keys: I have this checked.

    - System Preferences > Universal Access: This is enabled.

    I've also tried restoring the defaults. Please help? Thank you!
     
  2. kpgh554 macrumors regular

    kpgh554

    Joined:
    Dec 29, 2011
    Location:
    iver england
    #2
    what system you on as these keyboards only supported from sys 10.6.?. if go to macupdate.com might find app to enable to change keys. not sure thought i saw one on it called keychanger .but if search for keyboard in bar might find one. hope it helps
     

Share This Page