F3 button lost dictionary,clock,calculator,weather

Discussion in 'OS X El Capitan (10.11)' started by cinzia8, Dec 3, 2015.

  1. cinzia8 macrumors newbie

    Joined:
    Mar 5, 2012
    #1
    Does anyone know how to get these functions (dictionary, clock, weather, calculator apps) back into my F3 button? When I bought the computer, these were already set up. I recently upgraded to El Capitan and now when I press the F3 button all I see is a row of the same numbered desktop pictures which I'm not even using right now. Thanks for any help with this.
     
  2. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #2
    In System Preferences->Keyboard->Shortcuts->Mission Control
    Check the Show Dashboard box.
    If the shortcut is not already set to F3, click on it, then type F3. It should change to reflect that.

    That said, Show Dashboard has always been F4 on my Macs.
     
  3. cinzia8 thread starter macrumors newbie

    Joined:
    Mar 5, 2012
    #3
    Thank you! I've got it. F4 shows me all the apps and the Dashboard app was there, but I clicked on the square and they came full screen and I got them back to F3. Now when I press F3 I see a small square that says Dashboard I click it enlarges- when I click back I then have to enlarge Desktop 1. This is 2 extra steps than before (press F3 large Dashboard app - click again - on large Desktop). I may not be using the right terminology, so I hope I'm not confusing you. Anyway, it works now even if it isn't like before. Oddly, when I went into System Preferences the checked Dashboard box was showing F12 which is my full sound amplifier. I tried to change it in there to F3 but it wouldn't let me. Thank you for taking the time to answer me. Much appreciated. :)
     
  4. leman macrumors 604

    Joined:
    Oct 14, 2008
    #4
    Please keep in mind that dashboard is deprecated. It is possible that it will be removed in next OS X versions.
     

Share This Page