F7 Expose key no longer functions after Leopard upgrade

Discussion in 'macOS' started by coniferous, Jan 28, 2009.

  1. coniferous macrumors newbie

    Joined:
    Jan 28, 2009
    Location:
    Michigan
    #1
    So this evening I finally upgraded my MacBook (1.83GHz, first generation) to Leopard. (I am not a luddite, but rather just really behind the times.) I had previously been using OS X 10.4.11, and upgraded via a retail OS X 10.5.4 installation disk (legally acquired).

    Everything seemed to go swimmingly.

    But then I noticed that my F7 key, which previously controlled the Expose "All windows" function (indeed, it is labeled as such), has stopped functioning properly. It no longer controls the Expose "All windows" function. That function is now handled by the F9 key.

    I have consulted Google, and have tried a number of potential fixes. I've tried to reassign the key function(s) via both the Keyboard & Mouse pane and the Expose & Spaces pane in the System Preferences. No dice.

    Anyone? Anyone? Buehler?
     
  2. Am3822 macrumors 6502

    Am3822

    Joined:
    Aug 16, 2006
    Location:
    Groningen, The Netherlands

Share This Page