F8 keyboard light not working

Discussion in 'Mac Basics and Help' started by southpawrog, Mar 17, 2009.

  1. southpawrog macrumors newbie

    Joined:
    Mar 17, 2009
    #1
    Hi all:

    When I press the F8 button, the level indicator comes up, but there's a "not allowed" symbol as well (the circle with the diagonal line through it). This is the same when I press the F9 and F10 buttons - it comes up, but also the "not allowed" symbol.

    Can someone please help me? Thank you very much!
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    This is caused by attempting to manually override the automatic ambient light sensor. Normally, the lights kick in when needed. If you want to turn them on and off yourself, you'll need to disable the sensor. This can be done from System Preferences -> Keyboard and Mouse -> Keyboard tab.
     
  3. southpawrog thread starter macrumors newbie

    Joined:
    Mar 17, 2009
    #3
    I went there, and tried enabling and disabling the "illuminate in low light" and it still keeps the "not allowed" symbol. What am I doing wrong?
     
  4. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #4
    That can be the only issue, try turning it off then restarting and trying again.
     
  5. southpawrog thread starter macrumors newbie

    Joined:
    Mar 17, 2009
    #5
    problem solved!

    Thanks for all you help. I figured it out... :D
     
  6. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #6
    For the sake of future generations, would you mind explaining how you ended up figuring it out?
     

Share This Page