f8 Spaces not working? new mbp

Discussion in 'MacBook Pro' started by ashtongate, Nov 1, 2008.

  1. ashtongate macrumors member

    Joined:
    Sep 24, 2007
    Location:
    Cotswolds, UK
    #1
    I can't use f8 for spaces shortcut...? and yes i have enable spaces ticked and f8 to activate spaces...

    perhaps i am missing something?

    Thanks - appreciate any help
     
  2. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #2
    Hi,
    I had the same "problem". To use the "F" keys, you have to hit fn+F8 :)

    see my post here
     
  3. ashtongate thread starter macrumors member

    Joined:
    Sep 24, 2007
    Location:
    Cotswolds, UK
    #3
    Cheers Tex-Twil
    They don't make it easy hey...
     
  4. TodVader macrumors 6502a

    TodVader

    Joined:
    Sep 27, 2005
    Location:
    Quebec, Canada
    #5
    That was totally uncalled for. Rude idiots like you make me angry.

    As for your question OP, go to system preference and keyboard. There is a checkbox that says use the F keys for standard fuction keys. Check it and you won't need to press fn. You will need to press fn for the brighness, backlight, etc though. I prefer it checked.
     
  5. Jurwin macrumors regular

    Jurwin

    #6
    It's a change instead of saying "SEARCH SEEEARCH SEEEEEAAAAARCH" like everybody does. Thx for playing tough.
     
  6. polaris20 macrumors 68020

    Joined:
    Jul 13, 2008
    #7
    Why, you're a rude one, aren't ya? Next time, just skip over a thread asking for help, if you're just going to be snotty.
     
  7. blurfonz macrumors regular

    Joined:
    Sep 13, 2008
    #8
    Really pissed me off when I see such rude remarks!! darn!!

    Everyone has to right to ask!! If you think he should search just tell him so. Why the word 'dumb'?? Darn!
     
  8. ashtongate thread starter macrumors member

    Joined:
    Sep 24, 2007
    Location:
    Cotswolds, UK
    #9
    Just checked to see if any updates to this thread...
    TodVader, polaris20, blurfonz - thanks for your comments.

    "Jurwin" classic example of immaturity - you would do well to try and learn from this.
     
  9. TodVader macrumors 6502a

    TodVader

    Joined:
    Sep 27, 2005
    Location:
    Quebec, Canada
    #10
    No problem. Did you use the option? IMO, it should be like that on default settings. It's one of the first things I do on any new Mac.
     
  10. MPHL macrumors regular

    MPHL

    Joined:
    Apr 7, 2008
  11. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #12
    I think the problem was solved ;)
     
  12. switch251 macrumors newbie

    Joined:
    Jun 6, 2009
    #13
    Thanks to all that answered, helped me too. Just bought a Mac after Windows 98, 2000, XP, and it is not obvious to switch. It is EASY, but not obvious.

    So I SEARCHED for answers on the internet and FOUND it HERE :)
     
  13. nullspirit macrumors newbie

    Joined:
    Mar 2, 2007
    #14
    :eek: I've been using mac for a while, seldom use thoe F1-F12 keys, . If it wasn't this thread, I dunno how long it will take me to realise the Fn+F8 combinations. :p
     
  14. DABurack macrumors newbie

    Joined:
    Apr 2, 2009
    #15
    Wish it were so easy for me...

    .. but I cannot get the f8 key to work even with the function key pressed too.:( Something wrong in my basic settings?
     
  15. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #16
    Did you activate it in Preferences->Exposé/Spaces ?
     

Share This Page