Face Time Notification Sound Doesn't........

Discussion in 'iPad Tips, Help and Troubleshooting' started by Highlander2, Oct 28, 2016.

  1. Highlander2 macrumors newbie

    Joined:
    Oct 28, 2016
    Location:
    Scotland
    #1
    .........Sound! And if anyone wants to face time me, they've got to text me to tell me so. How can I rectify this situ so that I can hear the notification?
     
  2. beernut macrumors 6502

    Joined:
    Jan 13, 2016
    #2
    you can hear the sound when you get a regular phone call, though?
     
  3. Highlander2 thread starter macrumors newbie

    Joined:
    Oct 28, 2016
    Location:
    Scotland
    #3
    I don't get calls via my ipad
     
  4. beernut macrumors 6502

    Joined:
    Jan 13, 2016
    #4
    ha! didn't even realize this was in the ipad forum. my bad.

    what sound do you have selected in settings --> notifications --> Facetime?
     
  5. Highlander2 thread starter macrumors newbie

    Joined:
    Oct 28, 2016
    Location:
    Scotland
    #5
    because at 81, my mind is not as it once was.
    Circuit!
     
  6. beernut macrumors 6502

    Joined:
    Jan 13, 2016
    #6
    sorry, i didn't mean "you" didn't notice; you absolutely posted in the right place. i meant "i" was the dope that didn't realize initially :)

    oh, i forgot to ask -- you're getting sound for receipt of your text messages, correct?
     
  7. Highlander2, Oct 28, 2016
    Last edited: Oct 29, 2016

    Highlander2 thread starter macrumors newbie

    Joined:
    Oct 28, 2016
    Location:
    Scotland
    #7
    Very often when I open my iPad there is a bubble notification telling me that someone had wanted to FaceTime me earlier, but because there had been no sound notification, I was unaware that the person had been trying to contact me via FaceTime. The situation has now arisen that someone wanting FaceTime will send a text to my phone asking me to contact them on FaceTime.
    What I need now is advice on how to adjust settings on my ipad to activate the sound setting, eg, Settings > FaceTime > ? > ?.
    Failing that, perhaps there is another control that I am also unaware of.
     

Share This Page