Facebook and Myspace???

Discussion in 'iPhone' started by Gix1k, Jan 23, 2009.

  1. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #1
    I bought an iPhone yesterday. Running 2.1. Each time I try to get either app from appstore it says they are not compatible with this iPhone. WTH!!! Why can't I get these?





    I SEARCHED!
     
  2. Gix1k thread starter macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
  3. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #4
    Because the apps are made for 2.2... and if you have 2.1... It's not exactly going to work my friend.
     
  4. hellomoto4 macrumors 6502a

    hellomoto4

    Joined:
    Jul 11, 2008
    Location:
    Australia
    #5
    You say it as it'll take effort.
     
  5. Alan Taylor macrumors 6502

    Alan Taylor

    Joined:
    May 14, 2006
    Location:
    Mississauga
    #6
    If you have a legit iPhone you have no need to really wait before you upgrade your phone...
     
  6. Gix1k thread starter macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008

Share This Page