Facebook App....

Discussion in 'iPhone' started by thisisarcadia, Oct 6, 2008.

  1. thisisarcadia macrumors 6502

    Joined:
    Jun 26, 2008
    Location:
    New Orleans, LA
    #1
    I have the facebook app and my chat doesnt work. Is anybody else having this problem?!
     
  2. Pennine macrumors 6502

    Joined:
    Jan 17, 2008
    Location:
    Glossop UK
    #2
    yep loads do
    waiting for an update to fix quite a few bugs
     
  3. phannon666 macrumors regular

    Joined:
    Feb 1, 2008
    Location:
    Bucks, UK
    #3
    Chat doesn't work half the time for the main site, I never really expected the iPhone version to be any better.
     
  4. Niiro13 macrumors 68000

    Joined:
    Feb 12, 2008
    Location:
    Illinois
    #4
    The Facebook application is linked to the Facebook site. Therefore, if chat doesn't work, then it won't work for either the site or the iPhone.

    I'm sure many people have submitted bug reports on the chat. The only thing we can do is continue to pester them.
     
  5. Dreamer2go macrumors 6502a

    Joined:
    Jun 23, 2007
    #5
    in the facebook chat
    you can chat for a while, and then the contact goes offline

    I asked that person if she went offline, she said no...and that I went offline too...
    I think that's the bug?
     
  6. bhimpele macrumors member

    Joined:
    Jul 16, 2008
    #6
    Does anyone else think that this app is terrible? The status updates are never actually up to date, and the times and dates are always very inaccurate and erroneous.
     
  7. Joe23 macrumors 6502

    Joined:
    Sep 14, 2007
    #7
    Yep - I always get an alert saying the message couldn't be sent.

    Oh and I wish they'd let you refresh your Friends list more often - seems to take ages to update.
     
  8. vrflyer macrumors 6502

    vrflyer

    Joined:
    Jul 15, 2008
    #8
    I've noticed the older version was a tad faster/better. For the past 2 days it hangs on all screens for a while before showing requested info, etc...
     
  9. tMac85 macrumors 65816

    tMac85

    Joined:
    Sep 15, 2007
    Location:
    in a great place
    #9
    same problem here too. Thought it was just me though. good to know!
     

Share This Page