Facebook birthdays in notification center

Discussion in 'OS X Mountain Lion (10.8)' started by GIZBUG, Aug 31, 2012.

  1. GIZBUG macrumors 65816

    GIZBUG

    Joined:
    Oct 28, 2006
    Location:
    Chicago, IL
    #1
    How do I remove these birthday alerts? Every day I turn my air on I have a lot of Facebook birthday reminders in my notification area. Don't care to have them at all. Doesn't happen on my iphone
     
  2. nyolc8 macrumors regular

    Joined:
    Jul 20, 2012
    #2
    You can turn it off in System Preferences>Notifications>Facebook then click on the Configure button(or something like that)
     
  3. GIZBUG thread starter macrumors 65816

    GIZBUG

    Joined:
    Oct 28, 2006
    Location:
    Chicago, IL
  4. nathantm macrumors newbie

    Joined:
    Jul 26, 2011
    #4
    I think it's actually controlled by the calendar app.

    Calendar>Calendars(button on top left)>Subscriptions>uncheck Birthdays.

    All the birthdays are added from your friends on Facebook and sends it to the Notification Center.
     
  5. GIZBUG thread starter macrumors 65816

    GIZBUG

    Joined:
    Oct 28, 2006
    Location:
    Chicago, IL
    #5
    Hmm, that is already unchecked........weird
     
  6. GIZBUG thread starter macrumors 65816

    GIZBUG

    Joined:
    Oct 28, 2006
    Location:
    Chicago, IL
  7. malaka macrumors newbie

    Joined:
    Oct 13, 2012
    #7
    settings>Mail, Contacts, and Calendars>Calendars: Default Alert Times>birthdays: 'none'
     

Share This Page