Facebook for iPhone audience selector not working

enzoeus

macrumors newbie
Original poster
Jun 12, 2012
2
0
I cant post anything on my facebook for iPhone because the audience selector is loading forever. This is the button that allows you to control who will see your posts (public, only me, friends, etc. it is the button above letter P.)

This is not allowing me to hit the "post" button because the app is waiting the selector to load but the audience selector never finished loading. I cant post any status or photos or even check in because of this. Help!

I tried logging in a new facebook account on the app here in my iphone and it worked for that account. but when i logged in again with my account, the same issue is still showing. my facebook account on my ipad is working fine. im not sure why my fb for iphone is acting like this. i have already installed and reinstalled the fb app for more than 5 times already and still no good.

screenshot below.





thank you in advance for all your help. =)

iphone4s
facebook version 4.1.1
iOS - 5.1.1
 

enzoeus

macrumors newbie
Original poster
Jun 12, 2012
2
0
no response yet? this is so strange that upto now, this is still not fixed and facebook team has not responded yet to my query. :(
 

sharonxi

macrumors newbie
Aug 8, 2012
1
0
me, too

My iPhone FB app also have the same issue. Anyone knows how to fix this??
 

Similar threads

  • Meckthetechguy
2
Replies
2
Views
508
  • nepaiphone
0
Replies
0
Views
219
Replies
5
Views
874
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.