Facebook Integration Not Working

Discussion in 'OS X Mountain Lion (10.8)' started by tharitm, Jan 6, 2013.

  1. tharitm macrumors member


    Nov 9, 2009
    Hey guys. After sweeping through bucketful of steps to fix this issue an still being stuck I would highly appreciate any help at this point. (Rather than installing the OS fresh).

    The issue is that the FB Share button was working as it should and since yesterday when I press it on the Notification Center nothing is happening its unresponsive. Even share buttons on finder.

    The fixes suggested on Google.
    1. Clear VRAM - Done no luck.

    2. Install (Re) 10.8.2 update. I tried a couple of times to do this but each time I get stuck at this screen! :mad::mad:

    3. Clear Safari data - Done no luck!

    Can someone please advise me how to proceed? Posted on the Apple Forum no luck! I just got this MBP a month ago and this is highly annoying. :confused:

    Using MBP 13inch Late 2012,Mac OS 10.8.2

  2. JediMeister macrumors 68040

    Oct 9, 2008
    You've gotten some bad info I'm afraid. First, I fail to see what resetting NVRAM would do in this instance. Second, if you were trying to reinstall the 10.8.2 update, you have the wrong link. It should be this. The Supplemental Update has nothing to do with FaceBook integration. I find it curious that none of the steps you found suggested just deleting and re-adding the FaceBook account from Mail, Contacts & Calendars preferences. Is this something you have tried?
  3. tharitm thread starter macrumors member


    Nov 9, 2009
    Yeah I was wondering what it could do as well. Actually I tried to install that as well its the same issue. Could it be the reason that I updated the Mac through the Mac App Store? Its strange that its not allowing me reinstall the update. That seems to have fixed the issue for some.

    I did try to delete the account and even tried a different account. None helped.
  4. JediMeister macrumors 68040

    Oct 9, 2008
    I just re-read your initial post, and realized that your Mid 2012 Mac probably shipped with 10.8.2 already on it, hence the inability to reinstall the update since it came with an Apple factory build. If removing and re-adding the account has not yielded success, perhaps adding the account through another Mac OS account may be something to try? Create another admin account through Users & Groups preferences and login to it before recreating the Facebook account in Mail, Contacts & Calendars and see if it works.
  5. Eithanius macrumors 65816

    Nov 19, 2005
    Don't bother.... I have the same issue, reported it, and Apple had its representative liaised with me... After weeks of troubleshooting, diagnostics and screenshot submissions, they can only advise me to wait for the next update which most likely will be 10.8.3...
  6. FSMBP macrumors 68020


    Jan 22, 2009
    Did you guys repair your permissions in Disk Utility? That's the first I do always do whenever OS X does something weird and it usually works.

    Open the app called "Disk Utility" (it's buried in your Apps folder). Then, select Macintosh HD in the left pane and then click "Repair Permissions" button in the middle of the screen.
  7. tharitm thread starter macrumors member


    Nov 9, 2009
    Actually I just did but as per usual no luck. Did Repair Permissions then Disk Errors(nothing found), no luck.

    I was afraid that I might have to wait until the next update as well. Sucks!

Share This Page