Facebook Issues with 10.11

Discussion in 'OS X El Capitan (10.11)' started by tgwaste, Jun 9, 2015.

  1. tgwaste macrumors 6502a

    tgwaste

    Joined:
    Sep 18, 2013
    #1
    Anyone having problems opening Facebook in 10.11?
     
  2. keviig macrumors 6502

    Joined:
    Jun 7, 2012
  3. Geert76 macrumors 65816

    Joined:
    Feb 28, 2014
    Location:
    the Netherlands
    #3
    jup! worked late last night and this morning...but as of this afternoon, lot of problems with loading
     
  4. SG- macrumors regular

    SG-

    Joined:
    Jun 8, 2015
    #4
    it seems to break after having a tab open for a while and refuses to reload until close the tab or Safari.
     
  5. mefistos macrumors member

    Joined:
    Apr 29, 2015
    #5
    same problem here... works in firefox tho:)
     
  6. Antoni Nygaard macrumors 6502a

    Antoni Nygaard

    Joined:
    Jun 23, 2009
    Location:
    Denmark
    #6
    I have problems loading messenger.com and facebook.com and i have a unofficial fb messenger app called goofy which also have problems loading.
     
  7. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #7
    I didn't notice any problems, perhaps I needed to leave it open longer. I'm never more than a few minutes on FB in a months time, and usually on my iPad.
     
  8. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #8
    not working for me either. how can it be that a website of all things wont work? like what does it have to do with anything on an OS?
     
  9. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #9
    Well, the only thing I can think of is Flash support perhaps. I have the latest Flash/Java installed.
     
  10. PsyOpWarlord macrumors 6502

    PsyOpWarlord

    Joined:
    Nov 11, 2010
    Location:
    Colorado Springs, CO
    #10
    Works fine for me. When I first installed 10.11 Facebook page would not open, but I did a Clear History and Website Data.. and Facebook was fine after that.
     
  11. windywalks macrumors 6502

    Joined:
    Mar 12, 2004
    #11
    I'm having the same problems as the OP, but not only on my rMBP running the DP, but also iOS 9 running on my 6+.
     
  12. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #12
    Mine was fine after clearing history/data... for a while. Back to not loading after less than an hour. I have no Flash installed. I wonder if that could be part of the issue.
     
  13. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
    #13
    I can load FB just fine, but strangely, I can't open any notification. I click it, pop up does display, but clicking the particular notification does nothing.
     
  14. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #14
    I get this at times. Sometimes one click opens it, others twice, sometimes no amount of clicking will open it.

    Also, it seems like Facebook is ok now. It appears that "pinning" it causes my issues with it not loading at all. Also, restarting Safari DOES seem to fix it once it's pinned.
     
  15. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #15
    not working for me again ... but strangely when i get a message notification from Mac OS and click on it the website loads
     
  16. dr4g0n macrumors member

    Joined:
    May 2, 2010
    #16
    +1 for issues (not opening, not opening notifications, not opening Messages) on 10.11 and iOS 9 on 6+. However using Chrome solves issues on OS X ;)
     
  17. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #17
    Does restarting Safari fix it for you? It has for me.. so far.
     
  18. gelie macrumors 6502

    Joined:
    Mar 7, 2010
    #18
    Restarting Safari worked yesterday for FB. But not today.
     
  19. dr4g0n macrumors member

    Joined:
    May 2, 2010
    #19
    No, it doesn't. I also have problems with TED. Meh, I'm disappointed with Safari in 10.11. It's the first time ever in beta that it had so weird issues.
     
  20. leman macrumors 604

    Joined:
    Oct 14, 2008
    #20
    I consider it a productivity feature :) Was able to do more work today than ever before :p
     
  21. adrianlondon macrumors 6502a

    Joined:
    Nov 28, 2013
    Location:
    Switzerland
    #21
    When facebook.com loads, which it does about 75% of the time (a Safari restart fixes it for me) it all works OK apart from uploading photos or creating albums. I get a plug-in failure error. I've updated Flash, but the error persists. My facebook friends are probably grateful for this error.
     
  22. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #22
    My big issue with Facebook now is when I try to use it to login on other sites.. it does nothing. No errors or anything.. just, nothing.
     
  23. wdw_ macrumors regular

    wdw_

    Joined:
    Aug 18, 2002
    #23
    I was having the same problems as you guys. Facebook wouldn't really work. I'd click on my notifications, and that little window would never load. For me, these problems coincided with Netflix no longer playing in Safari on El Capitan.

    So, I might have a solution for you guys. Because, when I fixed my Netflix problem, FB started working like it should again.

    First, let me ask, does anyone else have their Netflix account linked with FB? I do, and it's the only connection between these two problems I can think of.

    Here's the fix I talked about. Again, it wasn't meant to fix FB, but it worked for me:
     
  24. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #24
    Did you do an upgrade to Cappy, or did you do a clean install to a blanked out drive? I don't have that folder on my Cappy drive at all, but a quick check in the Yosemite volume shows it's present.
     
  25. wdw_ macrumors regular

    wdw_

    Joined:
    Aug 18, 2002
    #25
    Upgrade.
     

Share This Page