Facebook Login just Hangs....

Discussion in 'iOS Apps' started by nutsnbolts, Oct 1, 2008.

  1. nutsnbolts macrumors 6502

    Joined:
    Aug 11, 2008
    #1
    I can't seem to log into facebook. Anyone know what could be wrong? If I enter an incorrect password, it say it's wrong so it's authenticating but when I enter the correct user/pass and try to log in it just sits and says "logging in..."

    How long does this thing take??
     
  2. tparekh macrumors newbie

    Joined:
    Oct 2, 2008
    #2
    I am getting the same issue. Quick on a wrong password, but just displays "Logging in" otherwise. Any ideas?
     
  3. iSimon macrumors regular

    Joined:
    Mar 3, 2008
    Location:
    Glasgow
    #3
    After I updated to 2.0 the first time I tried to log in I couldn't even enter any characters - so I just Home screen'd out and tried again. I was then able to enter email and password but then I got a login fail (after about 15-20 seconds). My third attempt logged in fine (again taking about 15-20 seconds). Since then not had an issue at all. Oh and this was on 3G - so perhaps it might take longer if you are on EDGE / GPRS.

    Might just be high load on the servers though?
     
  4. ob81 macrumors 65816

    ob81

    Joined:
    Jun 11, 2007
    Location:
    Virginia Beach
    #4
    I have this same issue. I tried relogging in but still a no go. I thought it was just me. I guess that it is a small app issue.
     
  5. razorianfly macrumors 65816

    razorianfly

    Joined:
    Oct 16, 2007
    Location:
    Cheshire, United Kingdom
    #5
    When trying to login over Edge or 3G, Facebook takes significantly longer than when connected to Wifi.
    Although obvious, this may be the reason your all seeing this.

    Working perfectly here.

    R-Fly
     
  6. nutsnbolts thread starter macrumors 6502

    Joined:
    Aug 11, 2008
    #6
    After banging my head, reinstalling, waiting for it to log on for like 15+ minutes and still it didn't work. I was about to kick the crap out of it then I said...

    REBOOT

    After rebooting it worked.

    I suggest to reinstall everything, delete from iPhone, delete from iTunes, redownload from iTunes, re-sync and then reboot.

    That worked for me.

    Something got caught up somewhere in the matrix. So I think the reboot was needed to clear everything out.

    Let me know how you guys do?
     
  7. ob81 macrumors 65816

    ob81

    Joined:
    Jun 11, 2007
    Location:
    Virginia Beach
    #7

    I tried to delete from iphone and reboot. That didn't work. I will try your suggestion when I get home tomorrow. I did most of my troubleshooting over wireless LAN, so that is why I figured that it was an app problem. Hopefully this gets fixed tonight. Thanks for sharing your solution.

    ob81
     
  8. weave macrumors regular

    Joined:
    Jan 4, 2003
    #8
    "Me too"

    Meh, me too. Hangs on logging in. I deleted the app, reinstalled, rebooted the phone, still doing it, whether I'm on wifi or EDGE.

    Typing in the wrong password tells me it failed, typing it in right just hangs. :mad:
     
  9. Y2JDMBFAN macrumors regular

    Joined:
    Sep 18, 2007
    #9
    It's working for me now...I think maybe the server is overloaded or something...
     
  10. majordude macrumors 68020

    majordude

    Joined:
    Apr 28, 2007
    Location:
    Hootersville
    #10
    What a POS this thing is. I have never used facebook, signed up today... download this app and it hangs. Rebooted. And it hangs.

    The single biggest POS I have downloaded from the App Store. Everything else works, except this. :mad:
     
  11. majordude macrumors 68020

    majordude

    Joined:
    Apr 28, 2007
    Location:
    Hootersville
    #11
    Same here! :mad:
     
  12. nutsnbolts thread starter macrumors 6502

    Joined:
    Aug 11, 2008
    #12
    By any chance, did you all just sign-up? I know i did and had this problem. Perhaps, if you all did just sign-up, it takes a few to propagate?? :confused:
     
  13. weave macrumors regular

    Joined:
    Jan 4, 2003
    #13
    Nope. I've had my account for almost a year.
     
  14. majordude macrumors 68020

    majordude

    Joined:
    Apr 28, 2007
    Location:
    Hootersville
    #14
    Seems to be working now. Maybe that is the issue. Facebook must be running their system on TRS-80's and 300 baud Hayes modems.
     
  15. skyrider007 macrumors 65816

    skyrider007

    Joined:
    Aug 5, 2007
    Location:
    Bangkok
    #15
    NOt working for me, still stuck at "Logging in.." :(
     
  16. headfuzz macrumors 6502

    headfuzz

    Joined:
    Apr 13, 2007
    Location:
    Brighton, UK
    #16
    Hanging for me too :(

    Despite several reboots and having uninstalled and reinstalled it I'm still stuck having entered my username and password with the "Logging in..." message :(
     
  17. majordude macrumors 68020

    majordude

    Joined:
    Apr 28, 2007
    Location:
    Hootersville
    #17
    Check your spam filters to see if you have an email from Facebook. You may have a confirmation link to click you don't know about.
     
  18. headfuzz macrumors 6502

    headfuzz

    Joined:
    Apr 13, 2007
    Location:
    Brighton, UK
  19. SteveSalt macrumors newbie

    Joined:
    Oct 4, 2008
    #19
    Success for me:

    Similar to nutsnbolts

    delete facebook from both iPhone and iTunes

    Restart both (sip coffee)

    Sync (Little more coffee)

    download facebook through iTunes (Mac)

    Sync again (pray)

    Launched this time and it worked. I can't say for sure, but maybe the best part of syncing up was coffee in my cup.
     
  20. johnrs macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Nottingham - UK
    #20
    Hi

    Installed the FB app today and am having the same problem.. Tried all the above but no joy :(
     

Share This Page