Facebook logs me in automatically on Touch 6

Discussion in 'iPod touch' started by BradOntCa, Aug 11, 2015.

  1. BradOntCa macrumors member

    Joined:
    Sep 13, 2010
    Location:
    Canada
    #1
    Hey everyone. I have the new ipod touch 6 and when I go to my facebook page I'm automatically logged in, I had to type my password in before on my ipad, was wondering if there is some kind of setting that I can turn off to stop this from happening? It does the same with the facebook app as well, not sure what's going on, any help would be appreciated. T.I.A. Brad.
     
  2. OTACORB macrumors 65816

    OTACORB

    Joined:
    Jun 21, 2009
    Location:
    Central, Louisiana
    #2
    Sounds like your passwords are being saved to your keychain, so you don't have to retype them each time. You could turn off keychain on that particular device. That should solve the issue. I have all my devices password protected and actually like the convenience of it, but everyone has different needs.
     
  3. BradOntCa thread starter macrumors member

    Joined:
    Sep 13, 2010
    Location:
    Canada
    #3
     
  4. BradOntCa thread starter macrumors member

    Joined:
    Sep 13, 2010
    Location:
    Canada
  5. BradOntCa thread starter macrumors member

    Joined:
    Sep 13, 2010
    Location:
    Canada
    #5
    I actually just found it in iCloud and it is turned off, not sure what to do now, any more help would be appreciated. Thanks. Brad.
     
  6. frifra macrumors 6502a

    frifra

    Joined:
    Nov 29, 2008
    #6
    Check Settings > Safari > General > Passwords...

    Maybe you clicked by mistake on remember password when logging in.
     
  7. BradOntCa thread starter macrumors member

    Joined:
    Sep 13, 2010
    Location:
    Canada
    #7
    None of the above worked, anyone else? PLEASE.
     
  8. 0928001 Suspended

    Joined:
    Sep 15, 2012
    #8
    Log out of Facebook under Settings - Facebook.
     

Share This Page