Facebook Messenger Wont Open on 5S After ios8 Update

Discussion in 'iOS 8' started by dloreski, Mar 13, 2015.

  1. dloreski macrumors member

    Joined:
    Feb 5, 2009
    #1
    I just updated my 5S to ios 8.2 and anytime I try to open FB Messenger it closes immediately.
    I rebooted my phone, uninstalled and reinstalled, but still does it.
    Any ideas?
     
  2. Am3r1ca16, Mar 13, 2015
    Last edited: Mar 13, 2015

    Am3r1ca16 macrumors 6502a

    Am3r1ca16

    Joined:
    Jul 17, 2012
    Location:
    New York City
    #2
    d
     
  3. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #3
    If you've uninstalled the app, done a hard reset, reinstalled it and still no joy then I'm all out of ideas. If all other apps are ok and your system is running fine then I'd just access FB via a browser until they bring out an app update. Otherwise, do a clean install of iOS.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Have you tried signing out of Facebook in Settings > Facebook?
     
  5. Woochifer, Mar 13, 2015
    Last edited: Mar 13, 2015

    Woochifer macrumors 6502a

    Joined:
    Apr 22, 2007
    #5
    Sounds like the app is crashing. Try signing out of Facebook, and then uninstall both Messenger and Facebook. Reboot. Then reinstall both apps and see if this does the same thing.

    If it's still crashing, you might want to check the crash logs (Settings > Privacy > Diagnostics & Usage Data) and see if you're getting a bunch of entries for Messenger. If you see a lot of crashing, then iOS might be corrupted (seems more common if iOS is updated over-the-air, rather than using iTunes).

    If this happens, then you'll probably want to backup your device (I prefer using a wired connection to iTunes, because it saves everything) and restore as a new device. This will reload iOS 8.2. Then after restoring the device, you can restore your apps and data from a backup.
     
  6. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
  7. mohammed-eg macrumors member

    Joined:
    Aug 26, 2013
    #7
    It happens with me and just removed it and installed it again and that fix it
     

Share This Page