Facebook not loading in Safari 6

Discussion in 'OS X Mountain Lion (10.8)' started by Feltzem, Jul 31, 2012.

  1. Feltzem, Jul 31, 2012
    Last edited: Jul 31, 2012

    Feltzem macrumors regular

    Joined:
    Sep 20, 2009
    #1
    Facebook goes blank for me when I click something, on the homepage it is fine. I have tried clearing my cache, cookies, etc, but it still won't work. The site works fine in Chrome. Any ideas?

    [​IMG]
     
  2. Feltzem thread starter macrumors regular

    Joined:
    Sep 20, 2009
    #2
    Anyone? Really don't want to have to use Chrome every time I want to go on Facebook.
     
  3. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #3
    Loading fine on my side.
     
  4. Feltzem thread starter macrumors regular

    Joined:
    Sep 20, 2009
    #4
    May be because I'm running the GM, although I thought the GM and release were the same? May not be though, I have heaps of bugs like issues with mission control (dock icons magnify when exiting it). Trying a clean install.
     
  5. Repo macrumors 6502a

    Repo

    Joined:
    Feb 11, 2009
  6. ivnj macrumors 65816

    Joined:
    Dec 8, 2006
    #6
    Works for me. Its cuz you don't have timeline for facebook.
     
  7. Feltzem thread starter macrumors regular

    Joined:
    Sep 20, 2009
    #7
    I have Timeline enabled.
     
  8. iwan073 macrumors regular

    iwan073

    Joined:
    May 1, 2011
    Location:
    Holland

Share This Page