Facebook not working properly Chrome/Safari

Discussion in 'Mac Basics and Help' started by 1458279, Mar 16, 2016.

  1. 1458279 Suspended

    1458279

    Joined:
    May 1, 2010
    Location:
    California
    #1
    For some reason, facebook is really screwing up a lot lately. I have 2 computers running OSX and Windows. Both are giving me problems.

    I usually use Chrome with Yosemite and FB either comes up with "can't load" or the pics won't show up or it's text only and out of standard format.

    I don't want to clear all the cache if I don't have to, but I'd like to clear the cache for just one site.

    Is there a way in chrome to reset or hard reset just one site?

    Is anyone else having any FB problems?

    It didn't seem to happen before I upgraded to 10.10.5.
    --- Post Merged, Mar 16, 2016 ---
    The FB search bar comes up sometimes and I just put in a search word. It sat there for several min with the spinner. I tried it on the Windows computer and it's doing the same thing.

    Anyone else having this problem?
    --- Post Merged, Mar 16, 2016 ---
    One other note, no other site seems to have a problem.

    I switched over to a fiber 100 ISP and don't have a clue if it has something to do with that, but it's only FB, I can't find any other site that's having a problem.
     
  2. 1458279 thread starter Suspended

    1458279

    Joined:
    May 1, 2010
    Location:
    California
    #2
    Thanks! It looks as if there's two issues here. Adobe Flash seems to have some problems and it looks like my ISP had some problems.
     

Share This Page