Facebook notifications doesn't work

Discussion in 'OS X Yosemite (10.10)' started by xadros, Jan 16, 2015.

  1. xadros macrumors member

    Joined:
    Oct 4, 2014
    #1
    Hello, notifications for facebook works well for a long time but i sometimes turned them off and back on and it suddenly stopped working. I deleted facebook account from mac and reentered it back but it still doesn't work.
     
  2. Wheelie4 macrumors regular

    Wheelie4

    Joined:
    Jun 6, 2007
    Location:
    NC, USA
    #2
    I have started experiencing the same problem. About two or three days ago my Facebook notifications stopped showing up in notification center. I went to system preferences and Internet accounts and deleted the Facebook account and re-added it. I confirmed that the account works by sharing a webpage from Safari to Facebook using the share option. I'm on Yosemite 10.10.2. I don't know why this stopped working but I hope it can be figured out soon.
     
  3. Rendergroup macrumors member

    Rendergroup

    Joined:
    Dec 13, 2009
    Location:
    Perú (South America)
    #3
    I have some related issue, when I try to get the location arrow, nothing happens, I can't get the suggested locations near me.

    I've deleted my Facebook accounts twice, rebooted, nothing, also tried removing the location services, nothing.

    I don't know what else to do.
     
  4. SaxnFlutman macrumors member

    SaxnFlutman

    Joined:
    Aug 18, 2010
    #4
    It's not working for me either, but I'm still using Snow Leopard. However, it's only Safari where I have this issue, and it sounds like you all are using Safari as well. When I use Firefox, Chrome, or Opera, it works fine, just not with Safari, so it could be some sort of Safari issue, and not the OS...
     
  5. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #5
    Have you guys tried looking in your Notification preference panel in System Prefs, making sure there's nothing screwing things up in there?
     
  6. xadros thread starter macrumors member

    Joined:
    Oct 4, 2014
  7. Antoni Nygaard macrumors 6502a

    Antoni Nygaard

    Joined:
    Jun 23, 2009
    Location:
    Denmark
    #7
    Are you signed in with an email account in the internet account settings or username (yourname) not an email? I once tried username and that way i didn't get notifications.
     
  8. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
  9. Rendergroup macrumors member

    Rendergroup

    Joined:
    Dec 13, 2009
    Location:
    Perú (South America)
    #9
    I think an image explains better


    [​IMG]

    The arrow stays in blue color and nothing happens, it supposed to populate with locations near you.
    I don't know where to place this bug.

    Does it work for you?

    Regards
     
  10. xadros thread starter macrumors member

    Joined:
    Oct 4, 2014
    #10
    yes, i'm signed with mail.

    it's not bad, you don't have to facebook opened all the time.
     
  11. MED1975 macrumors newbie

    Joined:
    Sep 26, 2014
    Location:
    Brighton, United Kingdom
    #11
    Its actually never worked for me since install of Yosemite - it was fine in 10.9. Same with Twitter notifications. They all come through in iOS.
     
  12. Rendergroup macrumors member

    Rendergroup

    Joined:
    Dec 13, 2009
    Location:
    Perú (South America)
    #12
    This is how should be working.


    [​IMG]





    Image from my MBP mid 2009 - OSX 10.5.5
     
  13. xadros thread starter macrumors member

    Joined:
    Oct 4, 2014
    #13
    yes on 10.9 it worked, but i don't think that this is global issue.
     

Share This Page