Facebook Notifications

Discussion in 'iOS 5 and earlier' started by stuckinneutral, Oct 17, 2011.

  1. stuckinneutral macrumors member

    Joined:
    Jun 21, 2010
    #1
    So I decided I didn't like Facebook notifying me about "App Requests". So I found in the Settings>Facebook > Push Notifications I could turn off different notifications.

    As you can see in screenshot the App Requests and some others are turned off. However whenever someone sends me a request to play Words with Friends request, I get notified by Facebook AND Words with Friends. (sometimes a delay between the two). Its a bit annoying and i would rather just have the Words app notify me and not Facebook.

    Any suggestions?
     

    Attached Files:

  2. kicko macrumors 65816

    Joined:
    Aug 26, 2008
    #2
    the notifications for facebook are by far the most confusing and least reliable i have come across. Sometimes they work sometimes they dont. Sometimes you get doubles sometimes none.
     
  3. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #3
    You may also want to check out the notifications from within the Facebook app itself as there a bunch of options there that may be interfering with the push notification settings in your screenshot.
     
  4. Polekat macrumors regular

    Polekat

    Joined:
    Jul 13, 2010
    #4
    I am having this issue too. I also use boxcar and will get triple notifications for WWF. Annoying. I think one issue is that WWF posts to your wall (if your opponent tells it to) and therefore, with "Wall Posts" active you will get notified in the FB app
     
  5. ejm085 macrumors newbie

    Joined:
    Feb 5, 2011
    #5
    I've been annoyed by the same notification issue from WWF. I didnt want any notifications on my iphone since is usually play on my iPad and am fine getting the notifications there. Was able to turn off WWF notifications, but Facebook still keeps sending them.

    May have found solution, but i have to wait until someone else plays a game to see if the notification comes up or hopefully doesn't come up.

    In Facebook App on iphone, go to Settings / Account Settings / Apps / Words with Friends......All the way at the bottom, it says Push Notifications with a button to disable. I clicked disable and hopefully this solves the problem.
     
  6. zman2100 macrumors regular

    zman2100

    Joined:
    Apr 26, 2009
    Location:
    Florida
    #6
    +1 to this. They have never been reliable. I thought the redesigned app update (which was a huge overall improvement) would fix the notification problems but they still persist.
     
  7. sal74 macrumors member

    Joined:
    Feb 26, 2009
    Location:
    Ontario, Canada
  8. ericg301 macrumors 6502a

    Joined:
    Jun 15, 2010
    #8
    I turned off all Facebook notifications, and reinstated notifications by email. The controls are much for granular, and since I get my email pushed to my phone anyway, it's just one less app I have to worry about.

    An example of the granular controls - if you comment on someone's wall, the Facebook app will notify you of every subsequent comment. For a long thread, this can get annoying. But with granular controls, you can set it to only send you an email when you are TAGGED in a subsequent post. There are many other examples too, but if you aren't satisfied with the current Facebook app notifications, I would encourage you to take a look at getting them via email.

    Also you can reply to comments via email. This is a lot faster then opening the Facebook app, tapping on the notification icon, tapping on the new notification, then replying.
     

Share This Page