Facebook on Beta 3

Discussion in 'iOS 7' started by rmeadejr, Jul 10, 2013.

  1. rmeadejr macrumors 6502a

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #1
    When I org. installed beta 3 it was OTA and on Facebook my likes and comments where like this:

    1 li..
    2 com..

    i did a clean install today, cause my battery isn't the best and wanted to see if there would be a difference. and now my Facebook is back to normal.

    pretty weird, thought i would share
     

    Attached Files:

  2. b1gted macrumors regular

    b1gted

    Joined:
    Sep 27, 2007
    Location:
    Bartlesville, OK
    #2
    that is weird because a clean install didn't fix it for me.
     
  3. rmeadejr thread starter macrumors 6502a

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #4
    that is odd.
     
  4. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #5
    only people with no important information on their phones do clean installs everytime... I'll probably wait for beta 4 and stay here on 6.1.4
     
  5. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #6
    Facebook isn't important enough to me to do a clean install. However, I did opt to use the website over the app since the app became completely unstable with iOS 7.
     
  6. BvizioN macrumors 68040

    BvizioN

    Joined:
    Mar 16, 2012
    Location:
    Manchester, UK
    #7
    I have the same issue on my iPhone 5. Doesn't bother me. It will get sorted eventually.
     
  7. rmeadejr thread starter macrumors 6502a

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #8
    so i lost my text messages, having a phone that last longer then a couple of hours is more important. for me the battery on beta 3 is worse then beta 1 an 2.
     
  8. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #9
    I don't suggest using the beta if that's the case.
     
  9. rmeadejr thread starter macrumors 6502a

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #10
    thanks for the suggestion, but the beta isn't on my regular phone. it is on my test phone for my work. hence the reason why i said i only lost text messages
     
  10. rmeadejr thread starter macrumors 6502a

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks

Share This Page