Facebook on iPhone

Discussion in 'iOS Apps' started by kidwithdimples, Aug 18, 2008.

  1. kidwithdimples macrumors 6502a

    Joined:
    Jun 17, 2007
    #1
    I noticed that there is a Facebook application for iPhone 3G from the Appstore (http://www.facebook.com/home.php#/apps/application.php?id=6628568379)

    Is an application just as same or similar for the 2G iPhones? I also noticed that m.facebook.com keeps on logging you out from Facebook. Like you'd surf then click on a profile, then it signs you out and you have to re-login again and keeps on repeating.
     
  2. Ntombi macrumors 68030

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #2
    The App is the same for both iPhones and the iPod Touch. It's easier to navigate, and you can see friends' updates, see and write on walls, see photos and modified profiles and send and receieve messages.

    I don't use m.facebook.com, because it's crap, IMO. ;) But iphone.facebook.com is good, and similar to the facebook app. If you go to facebook.com on an iPhone, it'll redirect you to the iPhone friendly site, not the mobile "friendly" site. MUCH better, but it'll give you the option to go to the full site, which I also appreciate.

    I haven't noticed any of them logging me out. :confused:
     
  3. kidwithdimples thread starter macrumors 6502a

    Joined:
    Jun 17, 2007
    #3
    It redirects me to m.facebook.com and when I used it from work, I thought it might be a firewall issue at work. I tried at home and still the same. I can visit 2 profiles max before it logs me out and I have to re-type user login again (ARGHHH)

    I will give iphone.facebook.com a try.
     
  4. kidwithdimples thread starter macrumors 6502a

    Joined:
    Jun 17, 2007
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

    It seems like they both look the same, the same interface for both. And it logs me out as well :(. Could it be that I am using 1.1.4 and on a 2G iPhone?

    I also cleared my safari cookies and cache. No luck!
     
  5. Ntombi macrumors 68030

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #5
    Yeah, I assumed that you were on at least 2.0, sorry. I have no idea how that affects what happens, but it may be written for 2.0+, because I'm not having any of those issues.
     

Share This Page