Facebook Posts. Location

Discussion in 'Alternatives to iOS and iOS Devices' started by JackieInCo, May 30, 2014.

  1. JackieInCo Suspended

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #1
    On iOS, I have this disabled but I can not figure out how to stop FB from posting my location on my posts on Android. Anyone know how to disable this? Thanks
     
  2. 0dev macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #2
    Turn off location services in the device's settings. If you run a custom ROM with App Ops enabled (e.g. CM) you can use that to revoke the location permission from the Facebook app specifically.
     
  3. JackieInCo thread starter Suspended

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #3
    I van kind of figured after posting this that the only way to stop this was to turn off location. There is no per app setting. My phone is stock also.

    A lot of people were complaining about Facebook starting to do this, this week.
     
  4. 0dev macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #4
    Is there no longer a setting to turn off location in the Facebook app? You can try using a third party Facebook app like Klyph or Tinfoil for Facebook instead. You'll probably save battery life too.
     
  5. JackieInCo thread starter Suspended

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #5
    I don't see a way to turn it off in the app. Thanks for the other app suggestions.
     
  6. 0dev macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #6
    Klyph is really good. It looks like the Google+ app. Very nice, far better than the official Facebook app.
     
  7. JackieInCo thread starter Suspended

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #7
    I can't seem to be able to install any new apps since updating to. KitKat. They just show the blue bar and it shows as installing. An app that I tried to install three days ago still shows as installing.

    Kylph has been installing for an hour now. Rebooting don't work. Any ideas?
     
  8. 0dev macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #8
    Settings > Apps > All > Play Store > Clear data and Clear cache. Then reboot.
     

Share This Page