Facebook push not working

Discussion in 'iOS Apps' started by tjespo22, Nov 8, 2010.

  1. tjespo22 macrumors 6502a

    tjespo22

    Joined:
    Jun 27, 2007
    Location:
    Staten Island NY
    #1
    so facebook push has never worked for me at all. i have it turned on, i have restored the phone, deleted fb and re downloaded it and still nothing. works for all my friends.. any clues?
    thanks
    tom
     
  2. cottonjenn macrumors member

    Joined:
    May 4, 2009
    #2
    Not sure what is meant by "Push" but all last week my FB app was asking me to allow location and I've been saying no. Today it let me in FB for a second and then went out. I even tried to say "allow location" but it didn't take as far as I know. Is the "Push" the asking of location?
     
  3. TheZodiac macrumors newbie

    Joined:
    Jan 7, 2010
    #3
    My FB push doesn't work either. Can't figure out why, it was working about 2 upgrades ago.
     
  4. TheNewDude macrumors 6502a

    Joined:
    Mar 17, 2010
    #4
    No "PUSH" is when there is an update to your Facebook such as someone sending you a message/posting on your wall/etc. the update is 'pushed' to your phone and that red dot shows up with the number of updates waiting for you.

    So PUSH is similar to auto updating. Stops you from having to go into each app and refreshing it.
     
  5. cottonjenn macrumors member

    Joined:
    May 4, 2009

Share This Page