Facebook Quickpost Not Showing In Notification Center

Discussion in 'iOS 6' started by eric3312, Sep 26, 2012.

  1. eric3312 macrumors 6502

    Joined:
    Sep 17, 2012
    #1
    For some reason or another I have lost my quick post status update shortcut in the dropdown of the Notification Center. I have reinstalled the facebook app and restarted the phone. Any idea why this just randomly disappeared?
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    Have you registered within the Facebook section within Settings?
     
  3. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #3
    I ended up doing a restore of the phone which worked. Yes I had done that though prior to. I made sure I was signed in under settings. Just randomly went missing and I couldn't get it back.
     
  4. phreebsd macrumors regular

    Joined:
    Aug 6, 2010
    #4
    i just noticed mine is now missing also.
    i wonder if this is related to my recent deactivation and reactivation of the facebook account.

    did you recently do that also?

    -edit
    I was not signed in on the facebook settings area. now mine shows.
     
  5. Megamands macrumors newbie

    Joined:
    Sep 29, 2012
    #5
    I can't see my twitter or Facebook. What do you mean you were not signed in on the Facebook settings area?
     
  6. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #6
    Open settings and scroll down to twitter and Facebook. Sign in under each and you should be good to go.
     
  7. sharpycl macrumors 6502

    sharpycl

    Joined:
    May 25, 2009
    Location:
    Gaithersburg, MD
    #7
    Also check notifications to see if share widget is turned on. This needs to be on for Facebook/twitter to work in NC.
     
  8. phreebsd macrumors regular

    Joined:
    Aug 6, 2010
    #8
    exactly as dotme said.
    go to settings -> facebook and sign in.
    same for twitter.
    this will allow them to show up and be operational when you bring up notification center.
     
  9. neolp123 macrumors newbie

    Joined:
    Mar 20, 2013
    #9
    follow these steps:

    Seetings - > Notification -> Share Widget -> Enable
     
  10. Gene S macrumors member

    Joined:
    Sep 24, 2010
    #10
    I have seen this response everywhere, but I don't have a "Share Widget" option under notifications.

    Using iPhone 4S w/ iOS 6.1.3
     

Share This Page