Facebook, Twitter and others blocked when connecting wireless

Discussion in 'Mac Basics and Help' started by MiniMoke, Sep 25, 2012.

  1. MiniMoke macrumors member

    Joined:
    Nov 12, 2009
    #1
    Hi,

    I've got Gremlins in my network, I think.

    As of today, when I try to connect to Facebook or Twitter or other sites while on my wireless network, I am redirected to this web address:

    http://www.blocked-website.com/main...807615688078&ablock=&nref=&w=1276&h=750&ifc=0

    Something to do with OpenDNS it seems.....

    This happens ONLY when connecting wirelessly, not over ethernet. I tried in Safari and Firefox, always the same. Happens on ALL my Macs connected to my network, but NOT the iPhones or iPad in my home!

    My setup:

    Time Capsule connected (wired) to the ISP's router (worked flawlessly up to now!) and creating a wireless network.
    Airport Extreme creating a roaming network (same SSID and password as TC network). Tried as well with Airport Extreme extending the TC's network, same thing happened!
    Wireless function OFF on ISP's router. This router is configured as DHCP server. TC and Airport Extreme in Bridge-mode!

    Does anyone have ANY idea what's happened on my network?

    Thanks for your help!
     
  2. charlieegan3 macrumors 68020

    charlieegan3

    Joined:
    Feb 16, 2012
    Location:
    U.K
    #2
    Looks like parental controls set up on the ISP's network. You'll need to open up the routers CP and have a hunt though the settings for filtering/parental control...

    Seems odd that it should just crop up though.
     
  3. MiniMoke, Sep 25, 2012
    Last edited: Sep 25, 2012

    MiniMoke thread starter macrumors member

    Joined:
    Nov 12, 2009
    #3
    Thought about that too, but no parental controls

    EDIT!!

    Checked again and noted that the router now shows a 'child protection' menu item - never seen before - disabled it, restarted and everything's OK.

    Seems like the ISP pushed an update for the router over the network. No information whatsoever from them.

    Thanks a lot !!
     

Share This Page