Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

rainbowizard

macrumors newbie
Original poster
Feb 10, 2009
21
0
iPad2 V5.0.1 WiFi only. FaceTime does not ring for incoming calls, have searched for an answer and have not come up with a solution. Mute button is disabled, volume buttons at the max, caller's voice sound comes thru once accepted (if I happen to notice someone calling). Any help is appreciated. Same non-ringtone problem on my parents iPad2. Thanks.
 

rainbowizard

macrumors newbie
Original poster
Feb 10, 2009
21
0
problem solved

found a solution that worked.
Settings->General->Use Side Switch to: make sure Mute is checked, then toggle the side switch button off/on and it should ring on your next incoming call
 
Comment

Shrink

macrumors G3
Feb 26, 2011
8,931
1,610
New England, USA
found a solution that worked.
Settings->General->Use Side Switch to: make sure Mute is checked, then toggle the side switch button off/on and it should ring on your next incoming call

Nice going finding a solution yourself.:D

Also nice of you to take the time post it for those of us who might be experiencing the same problem.:D

A pleasure to se someone who uses this site in a thoughtful and helpful manner.:D
 
Comment

Lorib759

macrumors newbie
Aug 15, 2014
1
0
Thanks rainbowizard

Hi, I was going crazy trying to figure out why my FaceTime would not ring on incoming calls. Your solution worked! I have another question for you, my sons iPad Siri only works with headphones with a mic. Any ideas why?
 
Comment

vjaaan

macrumors 6502
Oct 13, 2010
346
8
When I go into Settings/General on my iPad Air, my mute button is checked, and I can find no way for it to respond and uncheck. I tap it and rub it, no response.

Any suggestions? Thanks.
 
Comment

rapp57

macrumors newbie
Oct 19, 2014
1
0
help

I think since upgrading to IOS 8.0.2 on my Ipad my facetime does not ring. I have checked settings based on other threads and cannot seem to get it to ring. Any new ideas what to check? or what settings could be conflicting?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.