Facetime for mac to iPhone requires 4.1???

Discussion in 'Jailbreaks and iOS Hacks' started by liquid85, Oct 20, 2010.

  1. liquid85 macrumors member

    Joined:
    Feb 8, 2010
    #1
    Both me and my wife's iPhones are jailbroken on 4.0.1 right now. I've tried using factime on my mbp and both times it says that the phones need to update to a newer version of facetime. I tried with a friends phone who isn't jailbroken and on 4.1 and it worked fine. I guess it's another way apple wants you on the latest firmware?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    It requires iOS 4.1 because iOS 4.1 supports FaceTime over email which is what FaceTime for Mac uses.

    iOS 4.0, 4.0.1, and 4.0.2 do not support FaceTime over email.
     
  3. Ibjr macrumors 6502a

    Joined:
    Jun 29, 2002
    Location:
    Eastern seaboard
    #3
    Yes.... Instead of of assuming a reasonable answer, like 4.1 was the first firmware that allowed you to facetime by email address, we should assume this is an underhanded way Apple wants to force us into using 4.1.
     
  4. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #4
    why wont you upgrade to 4.1? there is absolutely NO reason not to
     
  5. bigjnyc macrumors 601

    bigjnyc

    Joined:
    Apr 10, 2008
    #5
    Some people who jailbreak and unlock are waiting for an unlock of ios 4.1... more specifically the bootrom that comes with 4.1
     
  6. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #6
    Sure there is. I have a perfectly stable JB on 4.0, and 4.2 is what, maybe a month away? If you enjoy the whole process, great, but not everyone wants to go through the whole restore/upgrade/JB and possibly unlock routine, having to redo everything, for every single minuscule update Apple wants us to. Especially when the next round is in sight already.

    Hell, I didn't upgrade my phones every time even before I JB'ed. LOL

    Personally, I don't find 4.1's "upgrades" compelling enough to spend my time going through the whole routine again, especially since it's another step to protect the baseband this time around, and I don't have prox sensor issues to fix. Add those upgrades to the ones from 4.2, and maybe there's enough there to make it more appealing. Yeah, it'll only take a few minutes if everything goes right, but when it comes to computers, I never assume it's always going to go right. :D

    That said, if the feature you want (or a fix you need) is only available in 4.1, you might as well update now that there's so many JB tools available, and now that PwnageTool is available to keep you from updating the baseband.
     
  7. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #7
    IrishVixen,

    You know that what bmms8 was saying is exactly what you wrote in your last paragraph......why all the drama??

    S-
     
  8. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #8
    *shrugs* Obviously I disagree--"absolutely NO reason" not to upgrade? There are plenty of them. I posted one.

    Personally I think the "drama" is whenever someone posts an absolute like that as though it were the gospel truth. Things are rarely that black and white.
     
  9. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #9
    Okay, I'll say it: There is no reason not to upgrade to iOS 4.1 if you need a feature in iOS 4.1 that is not present in iOS 4.0.1.

    I did the upgrade to iOS 4.1 for one reason and that was to get the proximity sensor fix. Once all my packages were compatible, there was absolutely no reason not to upgrade....

    There! ;)

    S-
     
  10. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #10
    LOL bootroms don't come via software update. Once the bootrom is flashed there's no changing it. Thats why limera1n or greenpois0n will pwn your device for life.

    TinyUmbrella ftw
     

Share This Page