FaceTime not connecting or ringing

hAwK17

macrumors newbie
Original poster
Nov 25, 2011
22
0
Damascus, Syria
Hello

My FaceTime was working great, but suddenly it stopped working (if someone call my MBP it won't ring, and if i called someone using it says connecting but i can't have a successful connection) :S

why is that?! and how can I fix it?
 

Macman45

macrumors G5
Jul 29, 2011
13,199
133
Somewhere Back In The Long Ago
Had This Myself

Hello

My FaceTime was working great, but suddenly it stopped working (if someone call my MBP it won't ring, and if i called someone using it says connecting but i can't have a successful connection) :S

why is that?! and how can I fix it?
Mainly on my iMac, try a PRAM reset, and a reboot after that. It's usually a router issue. My MBA MBP and iPad and iPhone work first time every time, but iMac needs a reboot prior to calling.
 

ZZ Bottom

macrumors 6502a
Apr 14, 2010
805
206
with facetime open, try quitting the process called imagent in activity monitor. My facetime doesn't work more often then it does with Lion. I'm quite disappointed this doesn't appear as an issue being resolved in updates, and yet there are massive ongoing threads of people experiencing intermittent and continual issues.

fyi previous poster, the issue occurs for me on two different routers, one an airport extreme and one a Cisco.
 

hAwK17

macrumors newbie
Original poster
Nov 25, 2011
22
0
Damascus, Syria
Mainly on my iMac, try a PRAM reset, and a reboot after that. It's usually a router issue. My MBA MBP and iPad and iPhone work first time every time, but iMac needs a reboot prior to calling.
I did reset PRAM like 3 times with no success :confused: .. yesterday it was working properly!!
 

hAwK17

macrumors newbie
Original poster
Nov 25, 2011
22
0
Damascus, Syria
with facetime open, try quitting the process called imagent in activity monitor. My facetime doesn't work more often then it does with Lion. I'm quite disappointed this doesn't appear as an issue being resolved in updates, and yet there are massive ongoing threads of people experiencing intermittent and continual issues.

fyi previous poster, the issue occurs for me on two different routers, one an airport extreme and one a Cisco.
it didn't work :S ..
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.