facetime not working at all after installing 3g unrest.

Discussion in 'Jailbreaks and iOS Hacks' started by Internal Fury, Aug 14, 2010.

  1. Internal Fury macrumors 6502

    Joined:
    Aug 13, 2010
    #1
    Gooden day friends!
    a couple of days ago i installed 3g unrest. from cydia. i tried facetime while a friend was on wifi. no luck then i uninstalled 3g unrest. and facetime still wont work on wifi. facetime starts but wont connect. if someone facetimes me it will say connecting but it never connects.

    any1 else had this problem? HAS ANYONE FIXED IT?!
     
  2. crawfish963 macrumors 6502

    crawfish963

    Joined:
    Apr 16, 2010
    Location:
    Texas
    #2
    To my knowledge, the only program that works with FaceTime over 3G is my3G. At least it was the only thing that worked for me.

    When you install my 3G, 3G unrestrictor will be uninstalled automatically.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    My3G is not the only one that lets you do facetime over 3G.
    3Gunrestrictor and facebreak also do the same thru the Cydia store.
     
  4. Internal Fury thread starter macrumors 6502

    Joined:
    Aug 13, 2010
    #4
    right now im just trying to get my facetime to work period. its wont even work over wifi now. itll start but wont connect
     
  5. Internal Fury thread starter macrumors 6502

    Joined:
    Aug 13, 2010
    #5
    right now im just trying to get my facetime to work period. its wont even work over wifi now. itll start but wont connect. this happened after i instally 3g unrest
     
  6. LoLife macrumors regular

    Joined:
    Jun 1, 2010
    Location:
    Reno, NV
    #6
    Same problem here. Everytime, wifi or 3g, it says facetime failed. Haven't found a fix for it. I've posted on here a couple of times and no one has been able to find a fix for me. I just figure I'm going to have to do a restore, which sucks but I haven't found a fix.
     
  7. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #7
    Try turning off the toggle from sbsettings then turn it back on
     
  8. LoLife macrumors regular

    Joined:
    Jun 1, 2010
    Location:
    Reno, NV
    #8
    Ya tried that. Tried turning the phone off with both the toggle on and off still didn't work. And I did a network reset, as suggested from apple, didn't work. Tried uninstalling 3g, my3g (which I was using first on a trial), rock and none of it worked. Thank you for the suggestion though. Anyone else have one I would be more than willing to try, better then restoring my phone.
     
  9. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #9
    Well I can say that these don't work 100% of the time. 3gu for me works about 33% of the time so keep trying, gl
     

Share This Page