Facetime not working at all (not even on wi-fi)

Discussion in 'Jailbreaks and iOS Hacks' started by bigjnyc, Aug 22, 2010.

  1. bigjnyc macrumors 601

    bigjnyc

    Joined:
    Apr 10, 2008
    #1
    So my facetime just stopped working all of a sudden. The facetime option is there but every time I try to initiate a call I get back a call failed message. when someone tries to call me it will not connect. At first I thought 3G unrestrictor wasn't working for me.... but then I realized it wasnt working on wi-fi either. I have an iphone 4 running 4.0.1 I jailbroke and had the same problem as everyone else with the missing MMS and facetime i installed that repo which fixed it... it was working for a while and now just doesnt work at all... any suggestions?:confused:
     
  2. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #2
    I know this may sound dumb and simple, but give it a try.

    - Double click Home button and kill all apps.
    - Hold Sleep & Home button and hard reset the phone.

    Give it a shot and report back.
     
  3. bigjnyc thread starter macrumors 601

    bigjnyc

    Joined:
    Apr 10, 2008
    #3
    wow that worked lol... well I feel like a silly newbie.

    I tried a hard reset last night but didnt kill all my apps before hand... thanks for that tip!!
     
  4. LoLife macrumors regular

    Joined:
    Jun 1, 2010
    Location:
    Reno, NV
    #4
    Wow did that really work?

    I've been having this problem for a couple of weeks now and I can't figure out why. I've tried all this and more and nothing seems to fix it. I've figured that the only way to fix it is to restore my phone just haven't got around to it yet
     

Share This Page