FaceTime not working with Lion upgrade

Discussion in 'Mac OS X Lion (10.7)' started by andrew.r, Jul 27, 2011.

  1. andrew.r macrumors newbie

    Joined:
    Jul 27, 2011
    #1
    After upgrading to Lion, my old FaceTime was cleared off all its contacts and has refreshed as though I have just bought it. The problem is that I can't seem to complete the verification process of my Mac UserID.

    An error shows up saying that it "could not verify the email address". Error attached.

    Why is it kicking me out at the last step in the process when I can log into my Mac User ID using that very same email address.

    Any assistance would be appreciated.

    Regards,
    Andrew
     

    Attached Files:

  2. mwg1130 macrumors newbie

    Joined:
    Jul 27, 2011
    #2
    What worked for me....

    Hi - I had a similar FaceTime issue after the upgrade to Lion. AppleCare support had me delete the .plist file for FaceTime from the Library and Voila! it works again.

    Hope this helps.
     
  3. andrew.r thread starter macrumors newbie

    Joined:
    Jul 27, 2011
    #3
    Many thanks!! Where do I locate the file?

    Much appreciated.

    Regards,
    Andrew
     
  4. Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA
    #4
    Should be in ~/Library/Preferences/ or ~/Library/Preferences/ByHost/
     
  5. BikerAlley macrumors member

    BikerAlley

    Joined:
    Feb 3, 2011
    Location:
    Shreveport LA
    #5
    I don't seem to have a Library folder, whats up with that?
     
  6. stbrown macrumors newbie

    Joined:
    Jul 17, 2010
    #6
    hosts file

    I forget if I had the same error message but to get it working for me i had to edit the host file and bring it back to the default which is

    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost

    To edit the host file you need to open a terminal and type: sudo nano /private/etc/hosts

    If you have anything other then whats above deleted it (or copy it and paste it back later) and then try FaceTime again
     
  7. mirrorbox macrumors newbie

    Joined:
    Dec 6, 2010
    #7
    I have the same problem and this solution works for me!
     
  8. rickwookie, Jul 30, 2011
    Last edited: Jul 30, 2011

    rickwookie macrumors newbie

    Joined:
    Jul 30, 2011
    #8
    Seems some folders are hidden in Finder by default in Lion.

    If you use terminal (Applications->Utilities->Terminal) and type:
    Code:
    cd ~/Library/Preferences
    ls
    You'll find it.

    Only thing is, what file to delete there!

    I have:
    com.apple.FaceTime.plist
    com.apple.FaceTime.plist.lockfile
    com.apple.imservice.FaceTime.plist
    com.apple.imservice.FaceTime.plist.lockfile
    and in ~/Library/Preferences/ByHost I have the same 4 files but with a big long string of hex digits (a GUID???) between FaceTime and .plist.

    Which file is AppleCare support instructing people to delete?

    Update: I deleted all 8 files, and they all got recreated when I tried FaceTime again. Still have the same server error though!!! :-(
     
  9. jboater macrumors newbie

    Joined:
    Jul 21, 2011
    #9
    Face Time and Lion not working correctly

    Face Time and Lion upgrade then voice in Face Time was only working one direction. I had been using Face Time to chat with my daughter who is taking class there for the summer. She is using a iPad. Sometimes there were network problems but this issue started about the time I upgraded. So today I got frustrated with Lion and booted to my Snow Leopard backup. The problem was gone and I got talk after 2 weeks of just text chat. This the 7th bug I reported in Lion. Mini using a Apple firewire 400 iSight. I am staying on my backup. I liked the new scroll. Going backwards is pain full. Will be looking for that app to make that feature Lion like.
     
  10. yomibro macrumors regular

    Joined:
    Feb 24, 2008
    #10
    My FaceTime is also not working after the upgrade, when I start the app my Logitech C910 turns on but no window pops up like before showing me the controls or image. I've search for those .plist files but I have none in that particular Preference folder, can't download 1.0.2 from the App store cause they state I have to delete the existing 1.1 but I can't delete the existing one cause it's a OSX system file.

    One side note, when I start up my Logitech webcam software I am no longer able to use 720p resolution. Before upgrading I was able to view in that resolution but right now it only allows me 480p or it jumps to 1080p? Is FaceTime "reserving/blocking" the 720p resolution for it's own use somehow?

    Just to make sure I wasn't doing anything wrong I pulled out my Lion drive and plugged in my SL back in, sure enough everything was working on FaceTime and Logitech like before. I hope a new update from Logitech or Lion might resolve my issue otherwise I"ll have to consider going back to SL in the short term until this is resolved. :(
     
  11. dragonev, Aug 15, 2011
    Last edited: Aug 15, 2011

    dragonev macrumors member

    Joined:
    May 28, 2011
    Location:
    UK
    #11
    Guys how to delete anything from the terminal? I didn't get.

    Update: Found everything, spent 1 hour with the Apple Care - nothing works. It is a real disapointment that Apple couldn't make a facetime update to fix this bug. It is nearly 1 month old
     
  12. Ivangf2 macrumors newbie

    Ivangf2

    Joined:
    Jun 30, 2011
    #12
    I erased FaceTime because when I access to mac app store it said that in rode to upgrade I must delete the previous version to install the new one (the one that supposed that has full screen)

    Well, I deleted and now I can't install it again from mac app store because it says that IT CANNOT INSTALL IT IN MACINTOSH HD BECAUSE THE VERSION OF MAC OS X IS TOO NEW

    I had paid it already since version 1.1 but now it turns that I cannot re install it again
     
  13. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #13
    I tried FaceTime for the first time today Mac to Mac over internet.

    The other end got the message 'Accept'/'Deny', but when they clicked 'Accept' nothing happened. They were not able to contact my iMac through FaceTime.

    Could this have something to do with my firewall?
     
  14. QuarterSwede, Jan 25, 2012
    Last edited: Jan 25, 2012

    QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #14
    You have to reinstall Lion as the version of FaceTime on the Mac App Store is for Snow Leopard only. I just went through that myself. The good news is that you can reinstall Lion overtop itself without any issues.

    Personally, my FaceTime was working fine until one day it stopped. I couldn't get any windows to popup and when preferences was opened it would only show a blank window. A little troubleshooting showed me that my iSight wasn't working in any app (iChat, Skype).

    I did a little research and found that resetting the SMC can fix the issue. I tried it and my iSight works fine again.

    Tl;dr
    If FaceTime is loading but not showing any windows, try resetting the SMC and/or PRAM.
     

Share This Page