Facetime not working..

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Frado, Aug 27, 2010.

  1. Frado macrumors member

    Joined:
    Sep 13, 2009
    #1
    Hi,

    I finally was able to test Facetime with a fellow iPhone 4 owner, but it didn't really go as planned. I've got a jailbroken iPhone 4 btw.
    When I tried to facetime him, it immediately said: facetime failed.
    When he tries to facetime me, it looks on his iphone as I dont accept. It says facetime failed for me..

    What I have tried:
    -re insert SIM
    -reset settings
    -reactivatie facetime( cost me about 3 euros as it wanted to do it muliple times!?)

    And suddenly it did work yesterday evening(dont really know which step helped).
    Wanted to try it again this afternoon but same story: factime failed. Already lost another euro on failing activations..
    What could be the problem? I've uninstalled those 3G unrestrictor apps etc from Cydia, but that didn't help.

    I DID notice, when I enabled 3G, it would take 1 sec longer before it said Facetime Failed(just enable 3g, not connected to 3g).

    Alll the above I tried with wifi on ofcourse.

    Hope you guys can help me, I'm sick of it tbh:D . I don't mind restoring and starting from scratch, but I don't know either which app in cydia causes these problems..
     
  2. Frado thread starter macrumors member

    Joined:
    Sep 13, 2009
    #2
    nobody?:(. Checked Cydia and I don't have that many special apps installed:
    Lock Calender, Appsync, Activator, Bitesms, Cyntact,iAdkiller, IphoneDelivery, libdisplaystack, sbsettings, openssh, veency.

    I do notice, if I uncheck the Facetime box, it still says that my phone nr is Facetime shared...

    I could restore, but I still wouldn't know what causes the problems..
     
  3. tesilential macrumors regular

    Joined:
    May 9, 2010
    #3
    Hey I'm having the same problem.

    Facetime always worked great for me on wi fi.

    I got facebreak and 3g unrestrictor, and neither was giving me factime over 3G.

    While trying to troubleshoot, I realized I no longer have facetime even on wi fi!!:eek:


    And just like you, it fails immediately on wi fi, but if I try to place facetime on 3g it can take from 1 to 4 seconds to fail.


    Iphonedelivery seems to have nothing to do with it.
    Multiple reset settings and reboots don't help.


    What else have you installed recently? Lets try to figure this out....
     
  4. tesilential macrumors regular

    Joined:
    May 9, 2010
    #4
    Update

    I think it was Iphonedelivery!


    I deleted Iphonedelivery through cydia, did an SBsettings "reboot" and now facetime seems to be working on both wi fi and 3G!

    so stoked. I don't know for sure because the people I'm calling are at work so they can't answer, but it just rings on and on and doesn't give me the error I had before.


    I tested and MMS and SMS still work, so I don't need Iphonedelivery anyways.

    EDIT: Now I have a new permanent status bar icon, It's a phone with 2 rows of dots underneath. (a pixelated version of a touch dial phone).

    Ever since that showed up facetime works, wonder whats causing that icon though?
     
  5. tesilential macrumors regular

    Joined:
    May 9, 2010
    #5
    Phone froze at the lockscreen with lockinfo displaying all my missed call.

    I did a sleep + home hard reset, and phone works fine, but facetime doesn't work again.

    wth, how do i fix facetime?
     

Share This Page