FaceTime Problem

Discussion in 'iPhone' started by Jbeggroll, Jun 23, 2010.

  1. Jbeggroll macrumors member

    Jbeggroll

    Joined:
    Jul 5, 2009
    #1
    I keep trying to connect with my friend via FaceTime, but it just says "connecting..." for about five minutes and nothing ever happens. Any suggestions guys?
     
  2. pound4pound30 macrumors 6502

    pound4pound30

    Joined:
    Nov 22, 2009
    #2
    Does he have an iPhone 4? Were you both on wifi?
     
  3. Jbeggroll thread starter macrumors member

    Jbeggroll

    Joined:
    Jul 5, 2009
  4. MadDog31 macrumors 6502a

    Joined:
    May 20, 2007
    #4
    Side issue. I'm posting in other threads too in hopes somebody sees this out of the plethora of posts going on tonight for obvious reasons.

    Anyway, I can't even get the option to turn on in Settings > Phone. I wonder if it's a 3G/EDGE data issue causing this?

    I'm not sure on the OP's issue though, I wish I could get to that point.
     
  5. danmanstx macrumors newbie

    Joined:
    Mar 23, 2009
    Location:
    Lexington, Ky
    #5
    turn facetime on!

    it's under settings -> phone -> Facetime slider

    then reboot and it should work
     
  6. lw9090 macrumors regular

    Joined:
    Jul 31, 2008
    #6
    Had the same issue while at work on the wifi there. I wonder if there is a port blocked on the firewall?
     
  7. Jbeggroll thread starter macrumors member

    Jbeggroll

    Joined:
    Jul 5, 2009
  8. tsmithgolf2000 macrumors regular

    Joined:
    May 18, 2006
    #8
    Any hints on what you might have done to get it working? I haven't been so lucky.
     
  9. Jbeggroll thread starter macrumors member

    Jbeggroll

    Joined:
    Jul 5, 2009
    #9
    I do believe it has something to do with the router settings because when he got home and used his network it worked flawlessly.
     

Share This Page