Facetime Problems

Discussion in 'iPhone Tips, Help and Troubleshooting' started by CoolHand18, Jun 14, 2011.

  1. CoolHand18 macrumors newbie

    Joined:
    Jun 14, 2011
    #1
    Hey all, I've been using Facetime on my phone now for a month or two and everything has been working flawlessly. Last week I jailbroke my phone and everything continued to work perfectly until I tried to utilize Facetime today. My Facetime button under settings has switched to off and everytime I switch it to on it says waiting for activation and then does nothing. I made no changes to my phone between last night and today, the only thing of note that happened was the phone ran out of battery and turned off for a few minutes...

    I've tried resetting all settings, turning off and on, but nothing seems to be working. I'm about to just restore it to factory settings, but I'd really rather not..

    Anyone have any ideas?
     
  2. CoolHand18 thread starter macrumors newbie

    Joined:
    Jun 14, 2011
    #2
    Nm fixed it by editing the mobile substrate addons
     

Share This Page