Facetime Video not working?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Beards, Dec 1, 2014.

  1. Beards macrumors 6502a

    Beards

    Joined:
    Mar 22, 2014
    Location:
    Derbyshire UK
    #1
    Guys,
    When I first got my idevice (iPad & iPhone) Facetime Video worked with no issues.
    However, no matter what device I now try to use Facetime Video connection will not work.
    All I get is a notification saying:-

    Poor Connection
    The video will resume automatically
    when the connection improves​


    I know it is not my Wi-Fi as my fibre connection pulls over 80Mbps down and 20Mbps up.

    I have tried de-selecting Facetime in Settings, changed my DNS to Google's 8.8.8.8 and reset my wireless connection but still can not receive a video link.

    The other person tells me they can see me and true I can see my face in the small window but nothing apart from the notice shows my end.

    Any ideas guys???
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Might be the particular router blocking some ports needed to facetime.
    Test it on other wifi's also and or carrier data.
     
  3. Beards thread starter macrumors 6502a

    Beards

    Joined:
    Mar 22, 2014
    Location:
    Derbyshire UK
    #3
    Tried it on my neighbours wifi which is a different router with the same results.
    As to carrier network, I didnt think FaceTime video worked with a SIM carrier!

    I've noticed by searching on Google this problem has been going for ages, as in years. All with different issues but no one has come back with the definitive answer as to what causes the problem.

    It's bloody annoying especially as it was working around a month ago and nothing hardware or software wise has changed.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Here in the US it works over carrier data.
    What model iphone are you using and on what ios version is it on?
     
  5. Beards thread starter macrumors 6502a

    Beards

    Joined:
    Mar 22, 2014
    Location:
    Derbyshire UK
    #5
    The phones a 6+ and an iPad Air. Both are on 8.1
     
  6. rigormortis macrumors 68000

    rigormortis

    Joined:
    Jun 11, 2009
    #6
    have you considered its the other persons fault? haha
     
  7. Beards thread starter macrumors 6502a

    Beards

    Joined:
    Mar 22, 2014
    Location:
    Derbyshire UK
    #7
    Refreshing the topic to see if anyone can assist me with the problem.
    Thanks.
     

Share This Page