Facetime voice repeat

Discussion in 'Mac Basics and Help' started by Pick4863, Jan 30, 2014.

  1. Pick4863 macrumors newbie

    Joined:
    Jan 30, 2014
    #1
    I have a MacBook late 2009, OSX, 10.9.1 and I have always used Facetime to talk with my son who owns a MacBook Pro. Only recently, I am having trouble because I can hear my own voice repeat back to me when I talk to him, but he doesn't hear it on his end, nor does his own voice echo back to him. Facetime was working fine before that. Now it is so annoying, I can hardly hear what I'm saying. The echo is so sensitive you can hear the slightest noise we make in the room echoing back pretty loudly. Is the problem with Facetime, my own mic or speakers or is it on my son's side, as in his speakers, etc. Anyone else have this problem or has resolved it? Also, I still hear the echo of my own voice when I tried using headphones on my end. I'm guessing that if my son used headphones, it might resolve the issue, but we like to talk to the whole family at the same time. I have tried adjusting my mic settings and also have made sure to click the box for reducing ambient noise. Nothing works. HELP!
     
  2. Shrink macrumors G3

    Shrink

    Joined:
    Feb 26, 2011
    Location:
    New England, USA
    #2
    Is it possible that you son is using a webcam with it's own mic, and not the built in cam on his MBP? If so, you will get an echo if he is using any external mic, rather than the built in as it will pick up the speaker output and create an echo.
     
  3. Dark Dragoon macrumors 6502a

    Dark Dragoon

    Joined:
    Jul 28, 2006
    Location:
    UK
    #3
    I'm interested in this as well.

    My parents and sister have this problem when using FaceTime to video chat to each other, where my parents have an early 2008 iMac and my sister has an early 2009 iMac, both use the built in mic and speakers. It seems to get better after a few minutes though.

    I've also noticed the echo on my MacBook Pro mid-2010 also using the built in mic and speakers.

    It doesn't sound like feedback though.

    Interestingly this echo doesn't happen at all when using video chat in Messages over AIM or Jabber. I think other services like Skype are also unaffected though its been a while since they used that.
     
  4. TyroneSlothrop macrumors newbie

    Joined:
    Jan 31, 2014
    #4
    Same Problem on iPhone AND Macbook

    I have been having the same problem for the last two days independently on my iPhone and Macbook. And it literally happened sometime during the day. I used FaceTime to talk to my girlfriend on my phone at lunch, and everything was fine. That evening, I used my computer, and I began having the same problem you describe. I reset the PRAM and restarted the computer several times, then gave up and decided to use my iPhone. Same problem. I switched to Gmail video chat on my computer, no repeat. I switched to Skype, no repeat. Clearly, this is a FaceTime issue, not an issue with any hardware, as it happened on two independent systems.
     
  5. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #5
    Test with you using headphones.
    Test with other person using headphones.
    Test with both people using headphones.
     
  6. bdrose macrumors newbie

    Joined:
    Jun 13, 2014
    #6
    Solution

    I recently had this same issue on my early 2014 MacBook Air and apple support was able to give me a working solution. I had to do an SMC reset to reset the firmware of the computer. To do an SMC reset, shut down the computer from the apple menu and make sure that the only thing plugged into the device is the power cord. While the computer is off, hold down the following four keys for 5 seconds: from the left side of the keyboard - shift, control, and option (alt); and the power key.

    If the reset was successful, the computer will not boot up during this process. If it was unsuccessful, then it will boot. It worked for my computer, so I am not sure what you would do if the reset is unsuccessful.

    I hope this helps!
     

Share This Page