Facetime with iTouch

Discussion in 'Jailbreaks and iOS Hacks' started by cfairbank, Sep 8, 2010.

  1. cfairbank macrumors 6502

    Joined:
    Nov 12, 2006
    #1
    I know that iTouch will utilizes email for facetime. My question is will it require me to put 4.1 on my JB iPhone to use that feature to facetime with my son when he gets his new iTouch. Was not sure if the ability to facetime with email account is only accessible if you have 4.1 loaded on the device or I if it can be done with my current FW.
     
  2. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #2
    Well this is not the iPod section and I have no specific knowledge about iPods, but if the software for FaceTime is not on your iPod with your current firmware (whatever version you have) my common sense tells me you will need new firmware to load the FaceTime code, so I guess "yes".
     
  3. gatearray macrumors 65816

    Joined:
    Apr 24, 2010
    #3
    Yes, you'll need 4.1 on your iPhone to FT with iPod Touch, which you'll "call" by entering your son's Apple ID (email address). This capability is not present in anything less than the new iOS coming out today, already installed on the new Touch.
     
  4. j2004p macrumors member

    Joined:
    Jun 17, 2009
    #4
    The OP was asking about his iPhone not his sons iPod.

    To the OP myself and a colleague have just done a test by turning both our 4.0.2 iPhone 4's to airplane mode and enabling WIFI, then making a facetime call using the facetime button in the contact we have setup for each other and the facetime call connects no problem.

    I would say that this supports the idea that you wouldn't need to upgrade.
     
  5. bruceleroy macrumors member

    bruceleroy

    Joined:
    Jun 23, 2010
    #5
    you do have to update to 4.1 to facetime with an ipod touch. My girlfriend just tried to facetime me and it displays a message on her ipod saying i need to update to 4.1
     
  6. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #6
    Yep, the title of the thread threw me off, but I wasn't the only one it threw off.
    And since it will apparently require a modification to favorites to contact the iPod (assuming I understand all of this as it's being put out) it might require 4.1 on iPhone.
    Anyway thanks for the catch.
     
  7. TurdFerguson macrumors 6502

    Joined:
    Jun 13, 2009
    Location:
    O'side!
  8. dokindo macrumors regular

    Joined:
    Feb 4, 2009
    #8
    Any hack around the need to upgrade an iPhone to 4.1 to FaceTime with an iPod touch?
     
  9. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
  10. Moxofien macrumors newbie

    Joined:
    Jun 15, 2010
    Location:
    Alaska
    #10
    I second this :D
     
  11. Absolem macrumors regular

    Joined:
    Jul 14, 2010
    #11
    eww, Fring is so ******, I can't stand it when you have an awesome choice in FaceTime
     
  12. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #12
    yes, you will have to update to 4.1 to use Facetime w/ iPod Touch users....
     
  13. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #13
    FaceTime is not an option, when your not on 4.1.
     

Share This Page