Facetime won't install

Discussion in 'MacBook Pro' started by speedytobey, Oct 21, 2010.

  1. speedytobey macrumors newbie

    Joined:
    Oct 21, 2010
    #1
    my mbp 15" won't install FT, kept getting msg saying need security update 2010-005. I did a software update and everything is up to date. and found that 2010-005 was installed a month back. i did a reinstall of that security update via apple site and try FT again. the same thing happen, same msg!

    whats going on here? its a mbp 15 on leopard
     
  2. lickitysplit macrumors regular

    Joined:
    Sep 26, 2010
    #2
    I'm pretty sure you need snow leopard 10.6.4 to have facetime.
     
  3. rprebel macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #3
    I think I've found the problem.
     
  4. speedytobey thread starter macrumors newbie

    Joined:
    Oct 21, 2010

Share This Page