Facetime working...MMS issues.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PhazeII, Jan 11, 2012.

  1. PhazeII, Jan 11, 2012
    Last edited: Jan 11, 2012

    PhazeII macrumors member

    Joined:
    Dec 27, 2011
    Location:
    Southern California
    #1
    Iphone 4
    IOS 4.2.1
    BB 03.10.01


    I'm having issues sending MMS. Seems like receiving them is no problem so far. The issue is that for some particular reason I can send some pictures but not others. For example... Picture 1 i can send as many times as I want. Picture 2 will not send. When I send Picture 1 to my wife's phone she gets the "The media content was not included due to a picture resolution or message size restriction". I have tried changing the settings on the "Cellular Data Network" and restart phone but no luck.

    From my experience it seems like when you change the settings on "Cellular Data network" they just DO NOT apply. You can can see that you have changed the settings but were they really changed?

    The internet is filled with MMS issues but all it offers is just changing the settings under cellular data. I'm contemplating the option to manually changing the "com.apple.mms" file under var/mobile/librery/preferences inside the phone if I SHH into the phone but not yet.

    Even my Iphone 2g that is not suppose to have MMS works flawlessly.

    What settings are u guys using that is working for you 100% of the time?


    Maybe I'm missing a step? Different settings? Something different?

    The ones underlined are my Current settings

    Cellular Data APN

    Internet2.voicestream.com & Internet1.voicetream.com

    MMS APN
    epc.tmobile.com ...I also tried internet1.voicetream.com and others

    MMSC
    216.155.174.84/servlets/mms & http://mms.msg.eng.t-mobile.com/mms/wapenc

    MMS Proxy
    216.155.165.50 & 216.155.165.050 & 216.155.165.50:8080

    MMS Max Message Size
    614400 & 1048576

    MMS UA Prof URL
    http://wap.sonyericsson.com/UAprof/W800iR101.xml


    If any of you need help activating Facetime Let me know.
     
  2. PhazeII thread starter macrumors member

    Joined:
    Dec 27, 2011
    Location:
    Southern California

Share This Page