Factory Wipe or install Snow Leopard..

Discussion in 'Mac OS X Lion (10.7)' started by SD-B, May 20, 2013.

  1. SD-B, May 20, 2013
    Last edited: May 21, 2013

    SD-B macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #1
    Just purchased a second hand macbook pro 2 weeks ago
    and the young fellow did not have a recovery disc but i didn't care as i have both lion and snow leopard and figured i would just wipe it clean and start over and then bring my data over from my older MBP and then sell that one

    This weekend was my first bit of time to do this but the password I was given does not work.
    I never bothered to check it as it opened and i turned it off once or twice and the password was not needed.

    so today i figured id wipe it clean and either install Snow Leopard from scratch and then upgrade to Lion for i have a Lion install I paid for from the apple store in December but my ex-husband was very ill and I had to step in until this past week to look after him so this is the first chance I have had to take a look at what I need to get done.


    But I cant remember if i purchased a full Lion or an upgrade since it was bought just before Christmas.

    Its just called 'Install OS X Mountain Lion.app' and is 4.4gb
    ok, looking up my records for that purchase I see I paid $19.99 in Canadian funds

    OS X Mountain Lion, v10.8.2 (4+)

    Apple Canada, Inc.
    App
    $19.99


    I dont know off hand if that is an upgrade or a full version? Perhaps someone else here knows.

    In any event I put in my Snow Leopard disc with the intention of just cleaning it to SL and then upgrading to Lion
    But it first told me i could not install it, the Snow Leopard (I am guessing because i had a later disc installed into it)

    So I tried disc utility to erase the hard drive figuring i could then install the snow leopard and upgrade to Lion

    But wherever the hard drive discs were, were greyed out to erase so I was unable to do so.
    It also has a boot dual Windows on it I should add which i don't wish to keep on and personally don't understand why anyone would put one on a mac but its the first time I have seen it installed one one I have used or purchased

    So it seems i now need a password so I tried to email the seller but since the ad is no longer up or hasn't been for several weeks my email didn't go though and came back so i cant reach the young man i got it from.


    So how do I go about wiping it clean? Do I need to purchase a full Lion to do this? Any ideas please?

    If its too technically advanced I would just take it into a computer store and have them do it for me if need m





    Thank you in Advance! :apple:
     
  2. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #2
    The Snow Leopard disk may be too old to contain drivers for newer hardware.

    The app you purchased from the App Store is a full installer, not an "Upgrade". Nearly all OS X installers put a full OS on a drive; very few require an existing installation.

    If you have an 8GB USB flash drive, you can make an installer "disk" on it using the Installer app. There are lots of pages on the internet showing how to do this. It requires finding a disk image within the app package, and using Disk Utility to "restore" it to the USB drive.
    http://arstechnica.com/apple/2012/07/how-to-create-a-bootable-backup-mountain-lion-install-disk/

    You will also want to repartition the drive into one Mac volume (HFS Extended, journalled), to remove the Windows partition. Do this when booting to the USB volume, but before installing.

    Also, note that Lion and Mountain Lion are two different OS versions. You have Mountain Lion 10.8, not Lion, 10.7. You may also want to download the newer version of ML, 10.8.3, before making the installer disk.
     
  3. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #3


    Thank you very much.
    Sounds a bit more technical than I had hoped but I will figure this out.
    I might need to come back and ask a question or two.
    But at least now I know where to start and as woman, I have been trying to learn how to take care of my computers myself, rather than always having to take them into a store to have work done. :)
     
  4. SD-B, May 27, 2013
    Last edited: May 27, 2013

    SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #4
    Ok, I have made the boot disk on a USB key.
    Pressed Restart, Command and R

    Disc Utility and am trying to erase the partitions but they are greyed out still.

    The first one, the 500.11G drive I press ERASE and it pops up a little window that asks me I am sure I wish to erase the disk and tells me that erasing a disc deletes all partitions, and says, this disc has 2 partitions. Mackintosh HD and Bootcamp.

    I press Erase but another window pops up and sais DISK ERASE FAILED..disk erase failed with the error, 'couldn't unmount disk" and Ok.

    When I click on the lower Disk 1 Mac OX X Base System the erase button is just greyed out.


    I am not sure how to get rid of these in order to keep installing MountainLion?



    At the top left hand corner it says 500.11 GB Toshiba MK5065GSXF Media ad then under that as in it, it shows 2 drives, the Macintosh HD and then the BOOTCAMP..I was able to erase the Macintosh HD but not Bootcamp although everything is still listed the same

    The MACINTOSH HD format is listed as Mac OS Extended (Journaled) which is the one i was able to press erase on

    BOOTCAMP greyed out has format listed as Windows NT File System (NFTS)
    Name: Bootcamp

    When I click on erase on BOOTCAMP a window pops up that says,
    SECURE ERASE FREE SPACE FAILED
    Secure Erase Free Space failed with the error:
    A disk with a mount point is required OK


    ???



    I see this instruction for doing it but once again i will need the password and cant find the sellerhttp://www.simplehelp.net/2009/01/26/how-to-delete-a-boot-camp-partition/



    edit:


    i think i messed up by erasing the first set for now i cant seem to get back into OSX and reboots just keep bringing me back to the MAC OS X titles window offering me to restore from time machine back up, reinstall Mac OSX, etc
     
  5. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #5
    Command R at startup will boot to the Recovery Partition, not your USB.

    Hold down <alt> and you will get (after a while) a menu showing you available boot disks.

    I suspect the trouble you were having was because you were trying to alter the disk you were booting from.
     
  6. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #6
    i waited some time and then pressed on assuming i would not see an answer until later tonight but ive made it worse i believe but I didn't see this answer until I was almost done :(

    (I will never buy second hand again)


    I realized it was booting into windows so i pressed a different button which allowed me to boot into OSX and it did and immediately picked up the MT Lio install key so I though i had better go ahead and install it and if worse comes to worse, once installed I cold o in and get rid of the partitions, etc..

    Near the end of the install it asked me for a password so I began to type the one I like but then I realized I did not want on one and cancelled it and moved ahead

    so i had a fresh install and playing around i just amounted the BOOT DISCK from the desktop as I allowed hard drives to show there

    The I decided to reboot to see if i was offered something that would allow me to get rid of Boot disk altogether but coming up, its now asking me for a password, I assume the same password that was there before and i cant get past it........???


    Sorry I waited for a responde to my last question and figured you weren't around to answer and thought my time being short i better try to figure out how to fix this


    Any ideas please? :confused:



    REBOOT And pressing R per your suggestion shows me 4 icons

    Macintosh, Windows, Recovery 10.8.3 , OSX Mountain Lion Install,
     
  7. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #7
    You NEED to have a password.

    It's not clear at this stage what the state of your computer is in. Did you run Disk UTility from the installer disk and repartition your hard drive to have 1 partition?

    If not, boot to the Mountail Lion installer disk again, repartition your drive, and then install OS X. Then follow ALL the steps in the startup Wizard and don't cancel anything.
     
  8. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #8

    /sighs, I am an idiot.....of course I eed a password. Dont know what possessed me to make that silly mistake. :rolleyes:


    Reinstalling now........fingers are crossed :)
     
  9. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #9


    I ran the disk utility as I said but I could not get into unpartitioning the drives so I figured if I installed Mt Lion at least once, I could then take longer but would be able to do it......i screwed up when I saw it ask for a password and I started to type on and then thought i was making a mistake ( dont know why i thought that) and pressed the SKIP button


    So at this present time in Disk Utility i HAVE:



    500.11 Toshiba
    Mackintosh HD
    bOOTCAMP

    SUPERDRIVE


    ----------------------

    disk2
    Mac OS X Base System
    16.03 GB Sandisk ( my USB disk installer) with OSX Mt Lion on it


    MacIntosh HD has 401.56 of a 402 Capacity
    BOOTCAMP /vOLUMES/Bootcamp
    Capacity: 97.25g
    Available: 66.07g
    NFTS

    disk2 1.28g Disk/Write Status:Read/Write, Partition Map Scheme: Apple Partition Map
    MAC OSX BASE SYSTEM, Capacity:1.28g Available: 110.7mb
    Mount Point: /
    Format: Mac OS Extended
    Owners Enabled: Yes




    The problem is, besides not having been able to delete partitions but thinking i would do it afterwards once I was back in the machine ad Mt Lion was installed was that the first time I installed it, I went though the whole installation, asking me where I was located, time zones, ad the password which I stupidly screwed up

    Since then I only seem to be able to reinstall MT Lion....I need to be able to wipe and install where it asks me all those questions again but I did a second instal and i just installed but didn't ask me for passwords, etc but THE password when its finished which I screwed up by not giving

    So i don't know at this point how to do another install that will ask me all those questions over again?
    Sine then, I have wiped the partition clean again hoping like last time, doing so it would ask me all those questions upon install but I can't get it to the full type of new install?

    I just get a dark grey background with oe box in the middle that says

    OSX Utitlies

    Restore from Time Machine Backuo
    Reinstall OSX
    Get Help Online
    Disk Utility



    Hope that explains where I am now?

    I can also get the choice of rebooting from Windows or Mac OSX on boot up and am obvious using OSX......just so you know
     
  10. SD-B thread starter macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #10
    Forget everything above here.

    I FINALLY got on again. I reinstalled OSX but this time it did ask for location services, passwords, etc but the time before it didn't........hence my confusion.


    So for now I am back online with my name on the mac for preferences, time, locations, etc BUT I still have the Boot Disk and the drives that are not yet formatted but the worst is over.

    Im usually smarter than this and do apologize for my screw ups, which caused you to become confused no doubt........not a good idea to undertake such work when ill with a cold in ones head :D



    Ok will go over this thread later and see your advice again about getting rid of partitions but need to wait a day or so until I can think better


    THANK YOU very much for your help so far. I really do appreciate it!
     

Share This Page