FAFSA and Netflix Not Working in Lion

Discussion in 'Mac OS X Lion (10.7)' started by CPGuru, Jul 25, 2011.

  1. CPGuru macrumors newbie

    Joined:
    Dec 25, 2007
    #1
    Hello all,

    After a week of playing around on Lion, all was fine. But when I had to log on to FAFSA, I was told that the web browser I'm using is not compatible. I've reinstalled Safari, Firefox, Chrome, and Opera and none of the browsers worked (used to be that all browsers were compatible with FAFSA when I was on Snow Leopard).

    Also, the video plug-in for Netflix is missing when I try to play movies on my laptop (not really a major concern because I use a PS3 to stream Netflix). I tried reinstalling Silverlight but still not had any luck.

    If you guys have any ideas, I would greatly appreciate it. Thank you in advance.
     
  2. jon.peters macrumors newbie

    Joined:
    Jul 26, 2011
    #2
    Incompatible Browser

    I'm having the same issue after upgrading to OSX Lion. Hopefully FAFSA gets this worked out before the semester starts lol
     
  3. Fenderman85 macrumors newbie

    Joined:
    Jul 28, 2011
    #3
    Not Lion

    I haven't updated to Lion yet, due to all the negative reviews (public and personal). I was on the FAFSA site a few days ago and saved my progress, went back to it yesterday and received the error page. I'm still running snow leopard and safari 5.x. I downloaded Firefox and opera and still getting same error page with every browser. Any ideas?
     
  4. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    I can't speak to the FAFSA site because I don't use it, but netflix works fine on my Lion install. Silverlight 4.0.51204.0 works on Lion.
     
  5. IzzyJG99 macrumors 6502

    Joined:
    Oct 26, 2007
    #5
    NetFlix works for me, but not entirely. Certain things show up at a very low, block resolution as if my internet speed was crap. Which I know it's not. Others show up fine and in normal. Then others will play for 3-5 seconds and then I get old fashioned snow. I reported it to NetFlix over a week ago and they've yet to fix it. Hopefully a Silverlight update will fix this.
     
  6. epmacman macrumors newbie

    Joined:
    Aug 1, 2011
    #6
    it looks like the issue persists. I tried with chrome, opera, firefox and safari. You might be able to change the user agent in safari with the debug or developer version.
     
  7. Aldaris macrumors 65816

    Aldaris

    Joined:
    Sep 7, 2004
    Location:
    Salt Lake
    #7
    It seems that FAFSA.GOV isn't recognizing the OS it gives '(unknown)' variables for OS and Browser versions...

    From FAFSA;

    [Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7) AppleWebKit/534.48.3 (KHTML, like Gecko) Version/5.1 Safari/534.48.3]
    [BrowserDetectService:OS[UNKNOWN] browser[SAFARI] browser version[UNKNOWN] AppName[FAFSA1112] detection status [BLOCKED]]
     
  8. nameaneh macrumors newbie

    Joined:
    Aug 2, 2011
    Location:
    Utah
    #8
    Workaround Solution

    Just ran into the same problem, and found a little workaround. Go to Safari > Preferences > Advanced > Click 'Show Develop Menu in Menu Bar' After you do that, click on the Develop button > User Agent > I chose Opera 11.11 for Windows. After that, works fine. You have to reload it a few times and make sure it's not on auto detect.
     
  9. afireintonto macrumors 6502a

    afireintonto

    Joined:
    Jul 22, 2008
    Location:
    Portland
    #9
    netflix is working fine for me....
    i hate filling out damn FAFSA! i make my parents do it. they are windoze people, so i wouldn't know.
     
  10. Aldaris macrumors 65816

    Aldaris

    Joined:
    Sep 7, 2004
    Location:
    Salt Lake
    #10
    Genius!

    Worth noting that safari 5.0.6 also works!
     
  11. Epic Xbox Revie macrumors 6502a

    Epic Xbox Revie

    Joined:
    Jun 15, 2010
    Location:
    Washington, D.C.
  12. swimandgsmom macrumors newbie

    Joined:
    Dec 3, 2011
    #12
    Thank you!

    Thank you for the info! You guys rock.
    I've been trying to access the FAFSA site to get my son's application going and kept running into a brick wall. I now have every browser software in my application folder when I should have started here and found the run around.
    As if worrying about how to pay for college isn't stressful enough.. the FAFSA site offers no technical support!
    Again... THANK YOU!
     
  13. makefunnyfaces macrumors 6502a

    Joined:
    Jun 12, 2010
    Location:
    West Virginia
    #13
    Just want to say thanks for helping out, guys! I've run into this problem several times today and was about to pull my hair out. :p
     
  14. MsBritWilliams macrumors newbie

    Joined:
    Jan 2, 2012
    #14
    Helpppp fasfa not working

    I tried the little go around thing that was suggested earlier but that didn't work because it said "automatically chosen" and didn't even give me the option of selected a different option.

    What should I do?
     
  15. jocelynp macrumors newbie

    Joined:
    Jan 5, 2012
    #15
    Just spoke to FAFSA on chatline

    FAFSA is not "yet" compatible with Lion. They "are working on it."

    Have to use a different computer. :)

    I tried switching to Opera as someone advised, but still received an error, although I was able to load the FAFSA form.

    Not going to risk it myself!

    BTW I have not ever had a problem with Netlfix and Lion. It has always worked for me.

    Hope this info helps??
     
  16. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #16
    On August 7, 2011, in this thread, a user pointed out there was a setting in Opera that caused the browser to report to the FAFSA site that it was Opera on Windows and after several browser reloads FAFSA was working fine. Are you saying that you tried that workaround (in its entirety) and it still did not work?

    Another workaround is to use Safari in "user agent mode" and is detailed in this answered question on discussions.apple.com.
     
  17. subAlpine macrumors newbie

    Joined:
    Jan 6, 2012
    #17
    This worked perfectly! I have spent days trying to get around the FASFA browser problem (using Lion). Thank you for this.
     
  18. macster84 macrumors member

    macster84

    Joined:
    Feb 21, 2009
    #18
    FAFSA with Safari.....try iPad!

    And another option that surprisingly seems to work: Safari on iPad! And iPhone 4!
     
  19. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #19
    i had to boot into windows to get the site to work for me.

    i didn't try Opera though, i'll have to download it and keep it around for situations like these.
     
  20. mhitt macrumors newbie

    Joined:
    Nov 6, 2010
    #20
    FAFSA site works on 10.6.7

    I echo your FAFSA frustration. I couldn't access the FAFSA site using Safari, Firefox, Opera, Opera Next, iCab or Chrome using OSX 10.7.2. After trying for a couple of hours I ended up paying $99 to a commercial site to file it over the phone. That didn't end up being a good solution because FAFSA then sent the commercially prepared form to me to sign. Signing electronically or printing means I have to be able to log in to the FAFSA site, which, of course, I've already learned that I can't do. My solution was to fire up my old MacBook Pro with OSX 10.6.7. I was able to use Safari, log in, sign and be done in 2 minutes. I've had the same experience trying to print labels from the US Postal Service site. Apparently Uncle Sam like Leopards but not Lions.:eek:
     
  21. CityGirl1 macrumors newbie

    Joined:
    Jan 31, 2012
    #21
    Thank you!!!!!!!!!!!!!!!

    :) That was so quick and easy, why didn't FAFSA tell us that?!?!?!


     
  22. BranigansLaw macrumors newbie

    Joined:
    Aug 1, 2012
    #22
    if using mountain lion

    You may have the same problem but if you go to Safari preferences/advanced/click show develop menu in menu bar/go to develop/user agent and switch to Safari 6.0 when viewing the site. you can switch back when done.
     
  23. bordermaster macrumors newbie

    Joined:
    Aug 4, 2012
    #23
    Thanks!

    Amazing how simple that was, I had tried everything and nothin worked but this was just genius!!
     
  24. stchman macrumors 6502a

    Joined:
    Jul 16, 2012
    Location:
    St. Louis, MO
    #24
    To get Netflix working on OS X Lion, just install Silverlight.
     

Share This Page