Failed iPhone 4.3 update - please help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by whaff123, Mar 16, 2011.

  1. whaff123 macrumors newbie

    Joined:
    Mar 16, 2011
    #1
    The story:

    I updated my 4.2.1 iphone 4 (at&t) to 4.3. I got a 3014 error partway in, and it left my phone in permanent recovery. At that time I decided to try to restore it. After restoring, it was on version 4.3. I tried to restore my 4.2.1 backup, but couldn't. As it stands, I have a lot of valuable photos and data on my phone, and I can't get any of it off or any of my data back. What I really need is a way to get my photos back. I've tried a variety of file recovery programs, but none seem to be coupled with a program to get past Apple's wall of idiocy.

    If anyone can offer me any help on these matters, it would greatly be appreciated.
    1) Is there any way for me to recover my deleted photos?
    2) Is there any way for me to recover app data? I still have my 4.2.1 data saved.
    3) Is there any method through jailbreaking (I did it on my old 3g but not on the 4 so far) that will let me either recover the app data/photos, restore to 4.2.1 (I don't have my SHSHs) or merge my backup onto the phone?
    4) If there will be a way in the future, what should I do with my phone now?

    What I think went wrong:
    I'm going to attribute my problem to 2 things: 1) I was not updating from the US, so maybe there was a location problem. 2) the ipod service service was disabled. I am running on Windows 7 64, with itunes 10.1.0.56.

    Any help would be great, thanks!
     
  2. CBR900RR, Mar 16, 2011
    Last edited: Mar 16, 2011

    CBR900RR macrumors 6502a

    Joined:
    Oct 11, 2008
    Location:
    Middle of Pacific
    #2
  3. whaff123 thread starter macrumors newbie

    Joined:
    Mar 16, 2011
    #3
    I have the backup, but I am unable to restore it because its a backup of 4.2.1 and I'm on 4.3 now, due to when I restored the phone it went to 4.3 and I'm unable to downgrade. Is there any way to load that backup information (4.2.1) into my 4.3 phone? Also, is there any way to turn my iphone into a disk to pull the data off? I don't care if it needs another restore.
     
  4. sorepheet macrumors member

    sorepheet

    Joined:
    Oct 27, 2010
    Location:
    East Coast
  5. whaff123 thread starter macrumors newbie

    Joined:
    Mar 16, 2011
    #5
    I think that this method relies on having saved SHSH to Cydia before upgrading, is that true? I am on 4.3 and have no SHSHs saved.
     
  6. whaff123 thread starter macrumors newbie

    Joined:
    Mar 16, 2011
  7. 2CentsWorth macrumors newbie

    Joined:
    Mar 20, 2011
    #7
    Try this

    I've had this same issue occur twice now using a Dell E6400 Windows XP notebook to update my iPhone 4. Most recently yesterday when trying to upgrade my iPhone 4 to v. 4.3. Very frustrating! I could neither upgrade nor restore and my iPhone was stuck in recovery mode.

    When this occurred last time, I called AT&T iPhone support. Long story short, what worked was using using a different computer to upgrade my iPhone. We have a very fast HP desktop (Windows 7) that I used. First, I made sure it had the latest version of iTunes installed. then I proceeded with the iPhone firmware/software upgrade to v. 4.3. No issues. After the upgrade, I then went back to my Dell XP notebook and performed an iTunes sync to restore all of my data prior to the upgrade.

    Hope this helps - good luck.
     

Share This Page