Failed Jailbreak?

Discussion in 'iPod touch Hacks' started by Hamtar, Jun 24, 2011.

  1. Hamtar macrumors newbie

    Joined:
    Jun 24, 2011
    #1
    Hi, i'm a complete noob, so please bear with me
    i tried to jailbreak my itouch 4g with redsn0w
    I successfully got to the part when i had to hold down the home button and let go of the power button
    So the installation began. The picture of the green arrow pointing down on the usb came out on my itouch
    that's when i let go of the home button. I think i did something wrong, because the installation suddenly froze and redsn0w was closed unexpectedly
    The picture of the arrow pointing to the usb was still on the itouch
    so i held down the power button and the itouch turned off
    i think i turned it back on and restored it
    the itouch was successfully restored because i had a backup of my previous settings
    my question is, is my itouch in an O.K. state?
    What did i do wrong?
    can i try attempt to jailbreak my itouch again with redsn0w?
    Thanks, i've never jailbroken before so i kind of freaked out..
     
  2. tablo13 macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #2
    If you don't notice anything weird, it is probably in an OK state. And sure, you can try to jailbreak again.
     
  3. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #3
    It's in an OK state. You can try jailbreaking again although if your a "complete noob" as you say I can't really recommend jailbreaking, that's beside the point though.
     
  4. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #4
    I'd watch some videos on YouTube of Tysiphone help to get the process down first, then try again.
     
  5. Hamtar thread starter macrumors newbie

    Joined:
    Jun 24, 2011
    #5
    Thank you everyone for responding
    i tried to jailbreak my ipod once more and it worked
    instead of holding down the home button, i immediately released it after the installation began
     
  6. miclebarbossa macrumors newbie

    Joined:
    Jul 3, 2011
    #6
    iPad successfully jailbroken. Happiness shall ensue.I have the problem to JailBreak my iPhone. The iPhone is 3GS with Modem Firmware 05.15.04.
     

Share This Page