Failed Motherboard?

Discussion in 'MacBook Pro' started by ChrisRudes, Nov 29, 2011.

  1. ChrisRudes macrumors newbie

    Joined:
    Nov 29, 2011
    #1
    Good Morning folks,

    hoping some of you may be able to help with what I've been told "must" be a failed motherboard. Without warning last week 2.5 yr old 13" Macbook pro froze and failed to boot properly. The symptom I am getting is a blank blue screen with no icons. I did a bit of reading and found this could be caused by an HDD issue, startup item or corrupt startup disc info. Here's what I've done so far:

    -tried booting into safe mode - I am able to log in but get default desktop and still no icons
    -reset the RAM - no change
    -booted into single user mode to do a disc verify/repaid - HDD seems to be ok so no change
    -put into target mode and connected via firewire - HDD is readable, verified and repaired disc again (backed up necesary files..) - no change
    -tried to boot from OSX DVD to reformat and reinstall osX, WOULD NOT BOOT FROM DVD

    Now, this last symptom is the one that has caused 3 seperate MAC certified techs at 3 different shops to tell me its the MoBO. They all said if it won't boot from an OSX DVD, it's the motherboard. I'm looking for a bit of insight and advice. I was going to use target mode to reformat and reinstall tonight and failing that pay for a $50 MoBO diagnostic just to make sure it truly is a paper weight. Any other ideas?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    If three different Mac certified technicians told you the motherboard was gone, then I'd beleive them. You can replace the motherboard, or replace the computer that's your only option.
     
  3. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #3
    They are probably right, but does the Optical drive read anything (any disk and not just the boot disk)? If you can't read a disk, then the drive could be bad as well (you didn't state if the drive could read any disks or not) and may be one of your problems?
     
  4. dakhein macrumors member

    Joined:
    Aug 24, 2011
    Location:
    NorCal, USA
    #4
    You could try using DU to burn an image of itself to an external HD and try booting from that to make sure it's not an optical drive issue. Made a mistake on Mini Server raiding the internal drives, that external saved the day.
     

Share This Page