failed pwning

Discussion in 'Jailbreaks and iOS Hacks' started by robf3, Apr 19, 2008.

  1. robf3 macrumors newbie

    Joined:
    Mar 13, 2008
    #1
    downloaded pwnage tool and firmware yesterday to my mac,said it recognized the firmware,put phone in recovery and initiated install,pineapple logo came up and said it was pwned,went to the next steps and came to bootloaders could not open them so stopped process,today got the bootloaders opened and ran the entire process again but got a message failed pwning tried three times no luck,any thoughts or suggestions.

    Thanks
    Bob
     
  2. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #2
    You ONLY need to pwn your phone , ie, use the "ipwner" button ONCE!

    Then you just make your custom firmware and restore in itunes.

    The ONLY reason to use the "ipwner" button again is if you restore with OFFICIAL apple firmware which removes the pwning of the phone.

    Its ALL IN THE FAQ! READ IT!
     
  3. KD7IWP macrumors 6502a

    KD7IWP

    Joined:
    Mar 8, 2004
    Location:
    American living in Canada
    #3
    So did you successfully make a new .ispw (sorry, I forget what the extension is called) firmware for the iPhone with iPwner? If so, then you should go to iTunes and load that on your iPhone. Have you been able to get that far?

    If you still can't get it working, email me. Click on my username and you should be able to send me an email.
     
  4. xkRoWx macrumors regular

    xkRoWx

    Joined:
    Oct 15, 2007
    Location:
    Canada
    #4
    Same thing happened to me, well, not exactly but close. Everything went accordingly until the Custom Restore is made by iPwner. Then I couldn't install the new firmware using iTunes.

    Any help? I am very desperate right now. I sold my original phone for an unlocked and jailbroken 1.1.2 iPhone, only to have it temporarily bricked after using it for 3 days. Now I don't have a phone to use! Please helpp!! :(
     
  5. vega07 macrumors 65816

    Joined:
    Aug 7, 2006
    #5
    do you mean you can't restore with the custom firmware because itunes won't let you go to page to click restore?

    this happened to me too, so I turned off the phone and put it into recovery mode but when bootneuter opened up, it said failed to flash baseband...
     
  6. vega07 macrumors 65816

    Joined:
    Aug 7, 2006
    #6
    just force it into recovery mode by turning it off and holding the home button while loading it onto the dock until the message regarding recovery appears on itunes.

    I was able to solve my problem by checking the BSD subsystem. I guess BSD must be loaded for bootneuter to work properly.
     
  7. drpellypo macrumors 6502

    Joined:
    Nov 19, 2007
    Location:
    Northumberland, UK
    #7
    DId you download the firmware from the link on here? If so, that could be your problem. I downloaded firmware through itunes, than ran that, then pwned. It worked when I did that, but not with the phone OTB. I had to restore it in itunes first.
     
  8. cruisinto macrumors newbie

    Joined:
    Apr 22, 2008
    #8
    No Ipwner Option Available

    Followed the instructions to the letter and searched for a solution for hours.

    taken my new 16G new Iphone and tried several times to PWN and don't want to Ziphone for all the obvious reasons. Using mac.

    Put the Iphone in recovery mode as per the vid from the Iphone-dev team and selected the 1.2V .ipsw I downloaded from the net on the pawnage.app

    The app will not let me select the Ipwner tab and I am at a loss as to how to have it display so that I can unlock my phone

    IPSW builder works and obviously the "iPhone1_1_2.0_5A240d_Restore.ipsw" file shows as recognised. Is my new 16 gb Phone to new? what am I doing wrong?

    Frustrated!!!!!!
     
  9. AFKMatrix macrumors member

    Joined:
    Jun 15, 2007
    #9
    From that file name it looks like your trying to do a firmware of 1.1.2 and Pwnage need 1.1.4 to work. Do a normal restore in itunes to 1.1.4, or download the file in the Pwnage sticky (make sure its the Iphone one and it says 1.1.4) If you have downloaded then press alt and then restore in itunes so you pick the file. Then run the Pwnage tool again. I had issues with using Pwnage on a phone i bought last week. I stupidly assumed it had the 1.1.4 firmware on, which it didn't so I restored to 1.1.4 and Pwnage worked a treat.
     
  10. wrboyce macrumors 6502

    Joined:
    Oct 30, 2007
    #10
    Hehe, I did the same to the other day. My mate got an iPhone and wanted me to unlock it for him (which I did over VNC cos he lives a few hundred miles away :D) and for about an hour I couldn't work out why iPwner was failing until I thought "bah I'll do a fresh restore to 1.1.4" and my mate said "so are you upgrading to 1.1.4 now?".... Didn't realise they are still 1.1.2OTB!
     
  11. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #11
    You HAVE TO RESTORE USING CUSTOM 1.1.4 FIRST!

    Its in the FAQ! I can't believe how many people don't read it!

    It explains how to get recovery mode.

    It explains how to select the bootloaders/firmware

    It explains all the errors you may get in itunes and HOW to fix them!

    Its there to help everyone successfully navigate pwnage!
     
  12. wrboyce macrumors 6502

    Joined:
    Oct 30, 2007
    #12

    You didn't follow the instruction to the letter then. You need to Pwn with 1.1.4 then upgrade to a custom 1.2/2.0 through iTunes
     

Share This Page