Failed restore from time machine

Discussion in 'Mac OS X Lion (10.7)' started by moonglum71, Dec 22, 2011.

  1. moonglum71 macrumors newbie

    Joined:
    Dec 22, 2011
    #1
    Hi. Following a disk crash and a new disk being installed, I have
    Just tried to rebuild my system. I created a bootable flash drive
    The tried to rebuild from my time machine backup. All appeared to
    Go well, but none of the applications work. The simply become
    Unresponsive and have to be force quit. Unix works fine, and all my
    Data is there but no applications at all run. I've tried a tex editor, and all
    Of the office components. Nothing.
    Any ideas??
    Nick
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    "...no applications at all run. I've tried a tex editor, and all Of the office components. Nothing. Any ideas??"

    Yes, but my suggestion won't help now -- only in the future.

    I suggest that -- based on the experience you're having right now -- that you abandon Time Machine as your backup app, and switch over to CarbonCopyCloner from:
    http://www.bombich.com

    It's one of the best pieces of Mac software out there, and it's absolutely free (no financial interest here, just a satisfied user).

    CCC will create a BOOTABLE clone of your internal onto an external drive (I recommend a "docked" "bare drive" using a USB/SATA dock).

    Once the initial backup is done, CCC can "maintain" it through incremental backups.

    The backup clone is fully bootable, and in POFF (plain old finder format) -- just connect it, copy over one file, numerous files, or you can even "clone the entire thing back" to replace the contents of your main drive if you wish.

    TM creates the illusion that "backing up is easy". It's "getting your data back" in a moment of need that can be difficult. That's why you've put up the post above.

    With CCC, you really _can_ get your data back. If you had had a CCC backup, instead of a TM backup, you'd be up and running now.

    You asked for ideas, and those are mine....
     
  3. nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #3
    Try going into the mac app store. If you can go there download a free app and then see if your other apps work
     
  4. moonglum71 thread starter macrumors newbie

    Joined:
    Dec 22, 2011
  5. Krazy Bill macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #5
    Does CCC provide both a bootable clone and also multiple backups of files like TM does?

    I use SuperDuper and while it does a fine job of "mirroring" bootable drives byte-for-byte I like having the ability to retrieve a file from 3 months ago if I want. (Which is what "Time" machine is meant to do).
     
  6. 0dev macrumors 68040

    0dev

    Joined:
    Dec 22, 2009
    Location:
    127.0.0.1
    #6
    I had a similar issue to you, see if my solution works for this problem too.
     
  7. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #7
    It's possible your TM backup is also corrupted. You might have to restore from a point where you are fairly confident that things ran as they should.

    Also, if you install a new drive you've essentially got a new computer. I generally have better success when I first install the system software from the DVDs that came with the computer, and then use setup or migration assistant to pull the stuff I need from the TM backup. You might try starting over and using that method.

    Clones have there place but they are really different than a TM backup, and are good for some purposes but not others. They are not useful if you want to go back to a particular point in time; they are all or nothing. If your stuff is critical, it's a good idea to have both: a minimal clone on an external can get you back working while you sort out problems; TM backups are especially good for versioning documents where you might want to go to a particular edition.

    Rob
     
  8. moonglum71 thread starter macrumors newbie

    Joined:
    Dec 22, 2011
    #8
    Thanks all,
    I've been puzzling over this for a couple of days now.
    I booted from my USB again, and checked permissions.
    It found a few errors, but didnt fix much.
    When I reinstall applications, they work...
    So, I think i'm going to try and start again from scratch, as per
    posters suggestion.
    I dont have any disks, only the Lion bootable USB stick I made,.
    So I'll try and boot from that.
    The real annoyance is that the UNIX stuff works just fine, but
    will be hardest to recover from scratch...
    Grrrrrrr
    Nick
     
  9. moonglum71 thread starter macrumors newbie

    Joined:
    Dec 22, 2011
    #9
    Aggghhhhh,
    Went to an older TM backup, and that seemed to work fine.....
    But.... afterward the TM backup disk was reported to be damaged beyong repair....
    Errrm
    So I plugged in a new disk, set it up as TM, and set a backup off.
    Came back a couple of hours later, machine was dead....
    Tried to reboot it, apple logo, progress bar (I think this is it doing a disk check) gets about 1/3 of the way across then dies.
    This is exactly the problem I had originally that necessitated a new hard disk.
    I think there is something a bit more sinister going on here....
    Unfortunately, I now dont have a TM back up....
    Any ideas of what is causing my mac to eat hard disks for breakfast??
     

Share This Page